Jump to content

rollexe

Forumdeltagare
  • Posts

    275
  • Joined

  • Last visited

  • Days Won

    14

Everything posted by rollexe

  1. Har inte blivit så mycket gjort på bilen men har en fundering. Bilen kommer väga ca 700- 750kg och jag har 240 ventilerade bromsskivor och ok på Volvo 140 spindel skulle det finnas någon anledning att ha större bromsar typ 330mm skivor med 4 kolvsok eller blir det för mycket broms på lätt bil?
  2. Hej det vore jättesnällt om du ville hjälpa mig med styrboxen, jag antar att du vet bättre vad som skulle behövas göra på boxen för att passa. Ska kolla vad frakten kan gå på tur och retur men antar att det inte kostar allt för mycket. Vilken adress vill du att jag ska skicka på?

    Med vänlig hälsning Ronald

  3. Ok, ska inte köra med den boxen. Har dragit fram elen till magnetventilen men inte monterat den i bilen, det blir efter besiktning.
  4. Boxen jag lånade var till en 2.3 aero så det blir inte så bra antar jag, då jag vill ha orginal 150hk på min 2.0t under besiktningen. Finns det någon som tan ta bort startskyddet på min box? Mot betalning såklart.
  5. Det var redan ström i stift 5 så min tanke med att koppla runt verkar inte fungera. Blir att skaffa en Box som fungerar.
  6. Ska kolla om det går att koppla förbi, hoppas kunna kolla det ikväll. Har kvar att bygga avgassystemet efter katt, har gjort en förgrening och hoppas att den kan fungera trots att den är byggd av raka delar.
  7. Har studerat elschemat och vad jag förstår så det enda larmet/ stöldspärr gör är att ta bort ström till styrboxen i stift 60. Skulle gå att mata ström i h70-1 kopplingen på position 5 så borde det gå att köra med min Box, som stöldskydd skulle det gå ha en strömbrytare till den kabeln på ett hemligt ställe. Blir att testa det
  8. Kunde inte hålla mig och gick ut för att testa med säkring 23 och efter det blev det tyst i reläerna och motorn startade. jävligt skönt !!!!!
  9. Har tittat lite, men har inte lyckats starta motorn. Har gjort rent på de två jordkablarna jag kan hitta, se bild. Men relät knackar fortfarande. Har även provat en annan styrbox som ska vara upplåst men det är ingen skillnad. Alla kablar från motor till skarvkontakten är orörda med alla kontakter som finns där. Om jag förstår rätt ska huvudrelä bränslesystem (229) och bensinrelä (102) få en styrsignal från styrbox som bl.a. Ska stänga av bensinpump. Har börjat gå igenom de jag rört på elsystemet och ser att jag tagit bort säkring 23 och det är en kabel som ska mata ström till styrboxen, får gå ut och kolla det.
  10. Då motorer inte är min grej så kommer det dumma frågor ibland, detta är det jag minst har sett framemot. Ska ev få låna en styrbord idag då får se om den kan hoppa igång. Har letat jordpunkt g7 men kan inte hitta den, de enda jag hittar är två kablar som ser ut som jord mellan spridarna(se bild) det finns ingen jord på termostathuset, har kollat på båda mina motorer. Har testat med kontakt mellan testuttagets jord och chassit och det är kontakt, för testuttagets jord ska gå till g7 också.
  11. Ok, skulle kunna vara ett ok fel att lösa. Kan det ha samband med knackande reläer och att soppapumpen inte stannar?
  12. Tittade i mitt elschema, det fanns ingen relä pump sekundärluft (324) tog även bort relä ac/acc (156 finns i elcentral motorrum) tror att den hör ihop med frysskyddstermostaten. Kan det vare ett problem?
  13. Köpte motor + elsystem löst, kan bara lita på att han som skruvat lös motorn talar sanning. Är nästan säker på att det var centrallås på bilen, finns fjärrkontroll på nyckeln. När jag jobbat med elsystemet kunde jag inte se någon som tillhörde något larm. Har tagit bort frysskyddstermostaten men det borde inte vara problemet.
  14. Kollade lite på bilen. Vrider jag på tändningen så finns det ström på en av kablarna till spridarna. Bensinpumpen startar och går hela tiden och det kommer bensin i returslangen hela tiden. Det knäpper även i huvud bränslereläet och i tomgångsventilen. Provade att lyssna på spridarna men kunde inte höra något. Ska kolla mera imorgon då jag har mera tid.
  15. Har provat med startgas men inget liv i motorn. Ska kolla ovanstående tips.
  16. Allt är orginal, bara borttaget allt onödigt (hoppas jag) det fanns inget larm på bilen. Efter jag provat att starta kollade jag kompen men tyckte att tändstiften var torra, går det mäta spänningen på spridarna under provstart eller är de bara att dra upp dom och se om det kommer soppa vid provstart?
  17. Bra tips, åker och köper en sådan. Ska prova på en lös rörbit först för att se hur det blir. Har provat att starta motorn, men den vill inte starta. Komp finns 12-13kg, får upp bränsletryck. Finns det något sätt att kontrollera det elektriska för det är där jag har kapat i elsystemet?
  18. Det jag har kvar innan SFRO 1 är att stansa in chassinumret, kommer få de första 9 av sfro och de andra 8 får jag hitta på själv. Vad jag läst på forumet ska stansen vara minst 7mm stor, finns det någon runt Hässelby som skulle kunna tänka sig att låna ut sina?
  19. Ok, då blir det att flytta den, får då förlänga lite kablar bara. Har fått tejp hjälp, vad gör man inte för lite tid i garaget!!
  20. Har inte blivit så mycket tid till bygget som jag hoppats under julledigheten, men lite har blivit gjort. Elen klar för start, saknas bara lite saker för start av motorn. På grund av klantighet blev det lite mera att skruva innan provstart, skulle plugga ett hål på insuget men lyckades istället tappa en liten kopparrörs del ner i hålet, tänkte att det inte va så farligt och delade insuget men den hade ramlat enda ner till toppen så nu är det vara att lossa på insuget.
  21. Tror att dessa skulle vara bra till mitt bygge. Om du släpper dämparna för 2500 inkl frakt (Stockholm)är jag intresserad.
  22. Har satt in elen provisorisk för att se att alla kablar är rätt i längd, verkar stämma bra.
  23. Tackar det ger energi till bygget. Förlänger lite elkablar, kul med all krympslang och lödning. Men snart klar.
  24. Rullade ut bygget för att lättare kunna se hur det blir och tog även lite kort.
×
×
  • Create New...