Jump to content

pacman

Locost Sverige medlemsklubb
  • Posts

    1293
  • Joined

  • Last visited

Everything posted by pacman

  1. T70-projektet ligger i frysen för närvarande. Kanske dags att tina upp det snart, nu när nya garaget är invigt och funktionellt. Slå gärna ihop kontona om du vill under pacman-namnet. Det lär inte bli någon aktivitet i bygg-tråden än på något år.
  2. Bilen har under sommaren genomgått en del modifieringar, bl.a. ny framvagn, konvertering till elektrisk vattenpump, ny intercooler, nya stolar och byte av topplocksbultar & toppackning. Har tokmekat sista veckan för att få allt klart till Kinnekulle. Uppstart i går eftermiddag. Några tiotal sekunder efter uppstart började blåröken fylla gatan och grannarnas altaner. Tänkte att det nog samlats lite olja i turbo och div kanaler så jag lät motorn gå för att bränna ur oljan. Men dessvärre så avtog det inte, snarare tvärtom. Har kört motorn utan tryckrör och med öppen vevhusventilation utan framgång. Har tagit ur tändstiften flera gånger och sista gången, efter att jag stängde av motorn när den bolmade som värst, så strömmade en blå rökpelare ur tändstiftshålet i ettans cylinder. Tycker mig även se olja på kolvtoppen i trean. Vete tusan vad som gått snett. Motorn gick utan problem förra året. Och jag har som sagt bara bytt toppackning och bultar. Felsökning pågår, men det ser mörkt ut på Kameruns avbytarbänk. Kolvringar? Defekt toppackning? Turboras? Oavsett vilket så behövs det nya delar som jag inte kan få fram över dagen. Och jag vill inte köra med blå avgasrök på banan. Det verkar vila en förbannelse över Kinnekulle, för det här är inte första gången jag får lämna återbud i sista stund. Jag ska nog inte hålla på med bilar.... :-(
  3. 1.---- Alex Bergsland 2.---- Alex Bergsland 3.---- Jari Kinnunen 4.---- Peter Carlsson 5.---- 6.---- 7.---- ..... 16.----
  4. Inga problem för mig. Bara kul med lite olika bilar på banan. Körtiden räcker gott ändå.
  5. Öka accel enrichment. Det motsvarar acc-pumpen på en förgasare. Skickat från min iPhone med Tapatalk
  6. Dåligt med svar... Jag överväger just nu att beställa ett par Intatrim Voyager, då måtten stämmer bra med vad jag får plats med i min bil. Enligt vad som skrivits på andra forum verkar kvaliteten vara okej. Några har klagat på att stolarna verkar lite veka och sladdriga i stommen, men vad jag förstått så är orsaken de veka skenorna. Det känns inte som ett problem då jag kommer att skruva fast stolarna direkt i chassit. Priset är humant, £400 för två stolar (svart med röd piping och röd tråd). Frakten kostar en tusing. Ingen här som har eller haft Intatrim-stolar?
  7. Alltid svårt med fel som kommer o går. Kolla tändkablarna så du inte har strömläckage mot toppen. Om en kabel ligger väldigt nära eller emot en metallyta eller hörn, så kan det med tiden uppstå ett litet hål i kabelisoleringen och då går gnist-strömmen ut där istället för till stiftet. Har haft ett sånt fel på en Escort. Tog lång tid att hitta. Det kom och gick, beroende på hur nära kabeln var toppen. Även om de bytt drivsteg så finns alltid risken för kallödning eller spricka i lödningen med glappkontakt som följd. Skickat från min iPhone med Tapatalk
  8. Logg; Du spelar in data till datorn när du kör som du efteråt läser av i diagram i exempelvis Megalogg viewer eller annat program. Hur kan du annars ställa in MS ordentligt? Du bör kunna läsa ut vad som händer med motorn ur diagrammen. Tändning, spridare, tryck etc. Slår motorn ifrån vid ett specifikt varvtal varje gång?
  9. Som du själv nämnde - kolla inställningarna i MS så du inte har någon begränsning vad gäller varvtal eller annat. Inget konstigt på loggarna när du kör?
  10. 1. Jari Kinnunen, 1 på grillningen 2. Per Adelsson, 1 på grillning 3. Fredrik Pousard, 1 på grillning 4. Alex Bergsland & Jerk Bergsland (pappa), 2 på grillning 5. Peter Carlsson, 1 på grillning 6.
  11. Jag spöade Murphy! Vet inte riktigt varför men nu fungerar trådmatningen igen. Jag tog bort motståndet och mätte det löst liggande, och precis som Rickard och Jonas skrev så blev det skillnad när det inte satt i kortet. Resistansen var rätt. Mätte därefter dioderna och hittade ett som släppte igenom åt båda hållen. Mätte flera gånger för att vara säker. De andra dioderna släppte bara igenom åt ett håll. Aha, tänkte jag naturligtvis. Här är felet! Bort med dioden och mätte den löst liggande. Då funkade den! Släppte igenom bara åt ena hållet... Tog för säkerhets skull en helt ny diod, kollade att den släppte åt ena hållet, lödde dit den och mätte. Och... Den släpper igenom åt båda hållen! Ologiskt i min värld, men jag är ingen elektronist. Hittade inget annat konstigt så jag satte tillbaka kortet i svetsen för att kontrollmäta hur strömmen går. Och då gick Murphy ut genom dörren. Svetsen funkade! Alltså... jag vet inte vad som gjorde tricket, men nu funkar den som tidigare så jag är nöjd och glad. I alla fall idag. Svetsen kanske lägger av i kväll igen... Tack för engagemanget!
  12. Var finns det reläet? Sitter med kortet framför mig och jagar felande komponenter utan framgång.. Skickat från min iPhone med Tapatalk
  13. Motorn funkar! Testade med ett 9V batteri och den snurrade lätt och fint. Finns dock ingen informativ märkning på den. Glas-säkringen är också hel. Tack för tipset om motståndsmätning.
  14. Okej, ska prova med det i kväll, om jag bara kan hitta ett passande motstånd.
  15. Hur vet man om det är vridpoten som är fel? Har mätt på benen och resistansen ändras, men vet ju förstås inte om det är rätt värden...
  16. Min gamla trotjänare Telwin MIG 130 Turbo slutade plötsligt fungera då trådmatningen lade av. Typiskt när jag bara har några sömmar kvar på mina nya bärarmar... Det knäpper till knappt hörbart i kontrollkortet när jag trycker på knappen i pistolen. När jag mäter så får jag ingen ström fram till motorn. Ser ingen bränd komponent på kortet. Började med det lätta - ohmmäta alla motstånd. Hittade ett som ger 0,06 ohm på min ohm-mätare men som enligt märkning ska vara på 2,9k. Men hur troligt är det att det bara är det? Hoppas att någon på detta eminenta forum kan leda mig rätt i felsökningen. Någon kanske har råkat ut för något liknande? Ska kolla dioder och även försöka göra ett schema i kväll.
  17. Sitter och försöker bestämma mig för hur nosen ska se ut. Har fram till nu kört med finmaskigt nät av sträck-alu men vill nu ha något annat. Funderar på att löda ihop ett trådgaller typ Weber-grill, kanske med en lämplig logga. Men vad ska man ha för trådtjocklek? Hur ser det ut I fronten på era bilar? / Peter
  18. Misstänkt dåligt vevaxellager - knackar och lågt oljetryck. Ska undersökas ikväll så det blir nog ingen körning för mig imorgon. :image018: :banghead:
  19. Någon som ska dit? http://www.eskilstunaveterandag.se/
  20. 20/8 låter lockande. Vad gäller för att få vara med och åka?
  21. 1. Joacim Järkeborn - "Jocke4u" 2. Jari Kinnunen "Jari" 3. Fredrik Pousard - "fege" 4. Per Adelsson - "Pac" med co-driver Jonny Tomsen - "JTZ"(kanske...) 5. Anders Öhman "r Anders" 6. Stefan Larsson - "HovstaSX360" 7. Göran Karlsson - "gka" 8. Micael Åman - "Micael" 9. Tobias Berndtson - Supers#nett (med reservation för bonneri) 10. Alex Bergsland - "DomiSeven" 11. Gerhard Petersson - "Gerhard" 12. Peter Carlsson - "pacman"
  22. Vi har fått klart med catering vid banan! :) Stjärngrillen i Skara kommer att finnas på plats kl. 10 - 15 lördag och söndag.
  23. 18 anmälda hittills :racesmile:
  24. Seven ÄR bilen det hela handlar om! Vi försöker hitta sån't som ger lite extra krydda till festival-receptet, och gästande bilar av lite häftigare sort är en del. En ide´ som ventilerats är att låta gästande bilar vilka det nu blir (GT40, Cobra Daytona etc.) få ett eget körpass på banan under t.ex. lunchtimmen, så vi endast har sjuor på banan under "ordinarie" körprogram. Personligen skulle jag tycka det vore riktigt häftigt att se och höra en GT40 rensa rören på startrakan...
×
×
  • Create New...