Jump to content
jake

Jakes Lättviktsbygge, i trafik!

Recommended Posts

Har ett lite angenämt kylproblem. Hade tidigare kopplat kylsystemet som det var på swiften men med en slang istället för kupé värmeväxlare. Nu har jag kopplat om det enligt skolboken men med en klen bypass förbi termostaten (fanns även innan). Nu har jag problem att få upp tempen i motorn vid normalkörning! Idag var det 18 grader ute och jag hade strax över 70 grader i motorn! 

Får väl ta bort bypasen, men det är ju smidigt när motorn avluftar sig automatiskt när man startar motorn! Kanske får komplettera med kylargardin ?

Share this post


Link to post
Share on other sites

gör bypassen mindre... Jag har ett 6mm aluminiumrör som jag klämt ihop till ID<<1mm på min C20XE och det funkar klockrent. 

 

Share this post


Link to post
Share on other sites

Strunta i bypassen och borra ett motsvarande hål i termostaten. Du bör ha en liten bypass via expansionskärlet oavsett för att avlufta kretsen kontinuerligt.

Share this post


Link to post
Share on other sites

Bypasen är ca 5mm nu, ska ta bort den helt.

 

men vad hände nu?

IMG_2094.JPG

Share this post


Link to post
Share on other sites

Har svetsat om kylaren så att det blev en bättre I-flow. Funkar kanon när man kör, MEN jag lät den stå på tomgång en stund och Tempen gick upp mot 90 grader började den läcka kylvätska, misstänker att jag skruvat åt en slöngklömma för klent!

Edited by jake

Share this post


Link to post
Share on other sites

Verkar som bilen ska få sig en mappning om 2 veckor! Lite att pyssla med för att få upp den i rototesten. Sedan upptäckte jag idag att packboxarna till kamaxlarna läcker! Bägge två!! Vart kan man köpa nya?

Share this post


Link to post
Share on other sites

Mappning imorrn! Får se om det blir en fin kurva eller om det blir ett dyrt fyrverkeri!

  • Like 1

Share this post


Link to post
Share on other sites

Kom till 7000 varv sedan började det knacka i motorn troligen laggerras... IGEN! Bara att plocka ur och plocka isär. Får återkomma med domen!

  • Sad 1

Share this post


Link to post
Share on other sites

Vad kan man plocka ur dom där motorerna med rimlig budget och driftsäkerhet? Vikt på motor och låda/pris vs hojmotor med backlåda.

Share this post


Link to post
Share on other sites

Ush vad tungt med ett nytt ras.

Kämpa på!

/T

  • Like 1

Share this post


Link to post
Share on other sites
12 timmar sedan, Christer J sade:

Vad kan man plocka ur dom där motorerna med rimlig budget och driftsäkerhet? Vikt på motor och låda/pris vs hojmotor med backlåda.

Vet inte vad man kan ta ut, men det är nog en bra bit norr om 200 hk. Vi kollade inte effekten eftersom vi ställde bränsle, mm jag såg att 20hk flashade förbi. Med tanke på att den tackade för sig på halvgas så bör det ha varit varvet som den inte uppskattade.

var inne på hojspåret och tror det går på ett ut viktmässigt, men installationen blir så mycket enklare med kombin jag har nu.

Share this post


Link to post
Share on other sites

Kämpa på!!!!

Share this post


Link to post
Share on other sites

Det var värre med ramlagren än vevlagren! Lite märkligt kan tyckas.

 

IMG_2197.JPG

IMG_2198.JPG

Share this post


Link to post
Share on other sites

Har hittat rootcause till slammret som uppträdde under mappningen. Det var en ventil som nypt och sedan fått en smäll av kolven. Vid smällen så hoppade knastren av och maldes ner till spån som hamnade i lagren! 

Att fixa:

* ny ventil och knaster, och ev ny styrning.

* gå igenom alla styrningar för att se om det är någon mer som riskerar att nypa

* nya lager och packningar

* byta ringar, de var kreativt slipade till 0.6 ?

* rengöra, rengöra och rengöra igen!

 

Share this post


Link to post
Share on other sites

Plockade ur resten av ventilerna, 12st krokiga... det blir drygt att fixa. Nu kan det väl inte va mer som är kass

 

Share this post


Link to post
Share on other sites

dubbelpost!

Edited by jake

Share this post


Link to post
Share on other sites
Plockade ur resten av ventilerna, 12st krokiga... det blir drygt att fixa. Nu kan det väl inte va mer som är kass
 
Hej vilka mått har du på kylaren?vart har du köpt den?
Alltid tråkigt när det blir motorhaveri hoppas det löser sig.

Skickat från min Z Pro via Tapatalk

Share this post


Link to post
Share on other sites
5 timmar sedan, janke5 sade:

Hej vilka mått har du på kylaren?vart har du köpt den?
Alltid tråkigt när det blir motorhaveri hoppas det löser sig.

Skickat från min Z Pro via Tapatalk
 

Det är en 4-raders coolex polo kylare, köpt på eBay. Kylaren är inte så lätt att få in i en bokarm, har svetsat om den två gånger. och köp Max en 3 raders den räcker och blir över till 250 överladdade på bana. Kör du sugis räcker det med en 2raders och en stor fläkt

Share this post


Link to post
Share on other sites
Det är en 4-raders coolex polo kylare, köpt på eBay. Kylaren är inte så lätt att få in i en bokarm, har svetsat om den två gånger. och köp Max en 3 raders den räcker och blir över till 250 överladdade på bana. Kör du sugis räcker det med en 2raders och en stor fläkt
Tack får gå in å titta på polo mått
Kör b230fk m 18t 531topp å lite annat.

Skickat från min Z Pro via Tapatalk

Share this post


Link to post
Share on other sites

Usch nästa kalldusch, ventilerna har tagit i varandra därav är de krökta. Kammarna är nog vassare än vad som är praktiskt möjligt. Styrningarna behöver bytas oss en hel jävla hög ventiler. Det kan gå att återanvända kammarna om man kör med mindre overlap... men det känns ju inte robust!

Share this post


Link to post
Share on other sites

Har det varit så på gränsen med kammen att ventilerna tagit i varandra utan att det blivit något egentligt fel (överkuggad rem t.ex.)?

Share this post


Link to post
Share on other sites
On 2017-11-02 at 13:15, Rikard Larsson sade:

Har det varit så på gränsen med kammen att ventilerna tagit i varandra utan att det blivit något egentligt fel (överkuggad rem t.ex.)?

Har mätt upp nu och kollat fler ventiler och nä det är två ventiler som krockat och det är den som tappat knastret. Känns inte så förvånande! Har även mätt upp var krökningen sitter och det är vid 10-12mm öppning! Remmen måste ha hoppat en jävla massa kuggar för en dyl sallad ( och det har den inte gjort ) dessutom är bara 10 ventiler krokiga (borde vara alla) OCH det finns inga märken i kolvarna!!! 

Jag drar slutsatsen att detta hänt innan jag startade motorn.

Share this post


Link to post
Share on other sites

Efter sjukt mycket strul har jag en hel och fin topp! Jag upptäckte tidigare att det varit kollition mellan kol och topp. Har högkompskolvar med en riktig knytnäve som sticker upp, det är framkanten på denna som kolliderat. Dvs inte ovanpå utan på ”sidan” av kolvenHar filat både kolv och topp och har nu 0.8-1mm spel... räcker det? Kolven kan ju aldrig svälla sig större än borret och även toppen blir ju större när det blir varmt.

Share this post


Link to post
Share on other sites

1mm är nog minimum, det man inte tänker på är att vid höga varvtal så sträcker/flexar sig stakar lite och

har man för tight så krockar det.

Share this post


Link to post
Share on other sites

Exakt 1mm axielt är min, särsikt när man som jag tänkte varva över 10000.... nu är der radiellt spel så den får leva med sina 0.8mm ✌️

Share this post


Link to post
Share on other sites

Har haft ett något mystiskt startproblem sedan jag fick ihop motorn. Den har vägrat att synka när stiften sitter i (utan stift går det bra)! Men när jag kopplar på ett extra startbatteri så hoppar den igång snällt. Cammarna sitter numer helt rätt, de gamla dreven var slipade och jag tror att det blödde ut en hel del komp pga detta. Misstänker att batteriet inte orkar få tillräcklig snurr på motorn och att elsystemet svajjar.

Share this post


Link to post
Share on other sites

Startproblemet låter som det jag hade när jag först skulle starta min Blackbird BEC med Megasquirt. Jag hade ett triggerhjul på veven med 12-1 tand och ett 1-tandshjul på kammen. Som jag förstod det mäter MS tiden mellan varje tand och när det fattas en tand blir tiden längre och första tanden efter den långa pausen är referens-tand. Svagt batteri, hög komp och lätt svänghjul gör att varvtalet varierar så mycket  när man kör med startmotorn att MS inte vet vilken lång paus som är den rätta. Jag tog bort en till tand på vevens triggerhjul så det blev ett 12-2 och sen fungerade det. Ett annat sätt hade varit att använda ett triggerhjul utan saknade tänder tillsammans med mitt 1-tands kam-hjul. Numera har jag ett lithium batteri som ger sån fart på motorn att det troligen skulle fungerat med det ursprungliga 12-1 hjulet. 

Share this post


Link to post
Share on other sites

Gick upp från ett shorai 14Ah 210 CCA till 36Ah och 540 CCA. Blev en jävla skillnad i snurr på motorn! Tyvärr så var det ohemult tungt, hade nog klarat mig med storleken under men de var slut så jag får leva med 300g staffvikt!?

Share this post


Link to post
Share on other sites

Har du vägt Kölnaxeln? Vill du köpa Swiftprylar så har en kompis några motorer och 1-2bilar i Varberg.

Share this post


Link to post
Share on other sites
On 2018-05-02 at 23:24, loop sade:

Har du vägt Kölnaxeln? Vill du köpa Swiftprylar så har en kompis några motorer och 1-2bilar i Varberg.

Halloj. Köln axeln väger 80kg med hjulen jag har nu = axeln väger ~65 kg med bromsar.

 

Har två motorer så jag av står över. Men tack för erbjudandet 👍🏽

Share this post


Link to post
Share on other sites
Posted (edited)

Har varit och mappat bilen idag. Är vääääldigt nöjd över att det inte blev fyrverkeri😁😎. Sedan blev det inte riktigt som jag tänkt mig 🤔. Den blev riktigt snäll med Max moment från ~4500-7500 varv 😳. Hade räknat med att den skulle vara tokvass. Vikt effekt kvot på 2.5 kg/hk (tävlingsvikt/vevaxel hk) är ju ... err ja inte ... ja rätt bra tror jag😏!

Edited by jake

Share this post


Link to post
Share on other sites

1.22 blev dagens bästa uppmätta tid på gälleråsen (klockade bara 1 pass innan batteriet tog slut). Känns riktigt bra, bilen höll ihop, det gick kontrollerar och fint. Största hindret mot en bättre tid var nog felet bakom ratten. Det enda som pajade var stolen som fått smaka lite väl mycket på Chapmans ande 😳. Men då får jag förstärka den och så kan jag göra resten av bilen klenare eftersom den höll 🙃

Det som bör kollas:

olje avluftningen på växellådan geggar lite och det blir svårt att få i 3an när man kör hårt.

Kränghämmare fram

oljekylen är för effektiv 😳

Koppla om relät till kylfläkten så den stannar när jag krankar.

Laga förarstolen

avgassystemet sprider lite väl mycket av suzukins skönsång över nejden!

mäta insugstempen.

  • Like 1

Share this post


Link to post
Share on other sites

Det har snorat såååå in i Norden kring lådan så jag blev tvungen att lyfta motorn (igen!). Konstaterade att lådan år ihoplimmad med silikon. Och att utgående axel är tät, däremot så läcker det mellan låda och struten kring utgående axel. Så plocka dän och försöka limma ihop det...

oljan i lådan var grå! Och det verkade som det kom ut mycket olja, men det är ju omöjligt att avgöra när det rinne ut.

IMG_5605.JPG

IMG_5606.JPG

Share this post


Link to post
Share on other sites

Har tätat, enligt konstens alla regler satt i motorn och när allt var ihop så vägrade den givetvis att starta! In med datorn och det visade sig att vevaxelsignalen slog mellan 0 och 250 varv och motorn går "trögt". Ut med stiften (har ju brutalkomp) för att få mer snurr och vips var signalen hur stark och bra som helst. I med stiften och nu snurrar motorn jätte lätt och startar givetvis? Fattar ingenting!

Share this post


Link to post
Share on other sites

Skulle det inte kunna vara dålig elektrisk kontakt någonstans på väg till eller från startmotorn ? Ett oxidskikt som efter flera körningar med startmotorn bränts igenom ?

Eftersom motorn varit ur ligger det nära till hands att misstänka jordförbindningen.

Passar på att dra en historia om vad dålig jordning kan leda till.

En bekannt som förr i tiden var aktiv i rallycross berättade om hur man bytt gaswire efter att ha fått gashäng. Med den nya wiren hände det igen ! Det visade sig att startmotorströmmen jordade (jag minns inte om det var helt eller delvis) via gaswiren och lämnade små svetsloppor i wiren.

 

Share this post


Link to post
Share on other sites
On 2018-06-02 at 22:37, HovstaSX360 sade:

Skulle det inte kunna vara dålig elektrisk kontakt någonstans på väg till eller från startmotorn ? Ett oxidskikt som efter flera körningar med startmotorn bränts igenom ?

Eftersom motorn varit ur ligger det nära till hands att misstänka jordförbindningen.

Passar på att dra en historia om vad dålig jordning kan leda till.

En bekannt som förr i tiden var aktiv i rallycross berättade om hur man bytt gaswire efter att ha fått gashäng. Med den nya wiren hände det igen ! Det visade sig att startmotorströmmen jordade (jag minns inte om det var helt eller delvis) via gaswiren och lämnade små svetsloppor i wiren.

 

Tack för tipset. Det är ju en ganska enkel sak att flåtta in dem. 👍🏽

Share this post


Link to post
Share on other sites
Posted (edited)

Fettade in batteripolerna och det blev faktiskt bättre... inte helt bra, men bättre.

 

Har köpt en Kränghämmare från England, tog över en månad att få den. En salig röra av tum och mm. Och den passade ... nästan! Fick anpassa under stötdämparbulten och vända uppochner på fästena. När jag får tillgång till svarven så blir det att modifiera de obskyra bultarna till övre bärarmen till 11 mm skaft och M10 gänga. Just nu är det lite glappt! 😏

 

IMG_0749.JPG

Edited by jake

Share this post


Link to post
Share on other sites

Får sammanfatta dagens övning på kinnikulle med 1 lyckande och 3 besvikelser.

+ bilen går mycket bättre med krängaren och överlag purrar den bra.

- lådan krånglar, har sprungit läck igen (samma ställe)! Och det är ett elände att växla när man kommer upp i varv!😤

- batteriet stekte sig själv! 🙄

- Bilen är väldigt studsig över ojämnheter. Min misstanke är att det är för lite kompressiondämp och för mycket returdämp! Främst bak där den verkar ha gått på genomslagsgummit en del 🤔. Får bli en vinteranalys!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×