Jump to content

Recommended Posts

1 timme sedan, vedde sade:

Fick nya remmar igår så nu är den ihop igen och fit for fight.

Skickat från min SM-G960F via Tapatalk
 

Hur länge?😘

Share this post


Link to post
Share on other sites
Hur länge?
resten av sommaren såklart.

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Skulle testköra igår men då började den käka remmar och de hoppade av, verkar som om något inte riktigt sitter lika rakt som det skall och jag fick slipa bort massa vassa kanter på hållaren så att remmen skulle löpa lite friare utan att ta i och ätas upp. efter diverse slipning och fipplande fick jag den att gilla läget och faktiskt gå bra och utan att remmen gick sönder. Nu måste jag ut och Logga så att jag kan få den att gå lite snålare då den sotar igen och har sig. Kinnekulle närmar sig och jag vet inte hur mappningen kommer vara för evenemanget men jag kommer dit och kör med bilen så får vi se om det går fullt eller bara finåker lite.

/vedde

Share this post


Link to post
Share on other sites
3 minuter sedan, vedde sade:

Skulle testköra igår men då började den käka remmar och de hoppade av, verkar som om något inte riktigt sitter lika rakt som det skall och jag fick slipa bort massa vassa kanter på hållaren så att remmen skulle löpa lite friare utan att ta i och ätas upp. efter diverse slipning och fipplande fick jag den att gilla läget och faktiskt gå bra och utan att remmen gick sönder. Nu måste jag ut och Logga så att jag kan få den att gå lite snålare då den sotar igen och har sig. Kinnekulle närmar sig och jag vet inte hur mappningen kommer vara för evenemanget men jag kommer dit och kör med bilen så får vi se om det går fullt eller bara finåker lite.

/vedde

Med turbo slipper man problem med remmar

Share this post


Link to post
Share on other sites

Jo, men Turbo är ju dussin bilar:whistling:

Min är unik!:banana::eclipsee_steering:

/Vedde

Share this post


Link to post
Share on other sites

Ytterligare haveri. Troligtvis något med tändningen att göra då det inte tänder trots startgas och soppan kommer fram.
SUCK - när ska skiten sluta och saker börja funka för mig?
Fattar inte alls den bara tvärdog men det klickar i spolarna och jag har gnista när jag tar ut stiften. Ska skaffa nya imorrn för att utesluta stiften. Skulle vara konstigt om alla spolar dog samtidigt också.

/Vedde

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites
9 timmar sedan, vedde sade:

Ytterligare haveri. Troligtvis något med tändningen att göra då det inte tänder trots startgas och soppan kommer fram.
SUCK - när ska skiten sluta och saker börja funka för mig?
Fattar inte alls den bara tvärdog men det klickar i spolarna och jag har gnista när jag tar ut stiften. Ska skaffa nya imorrn för att utesluta stiften. Skulle vara konstigt om alla spolar dog samtidigt också.

/Vedde

Skickat från min SM-G960F via Tapatalk
 

Tror på boxen

Share this post


Link to post
Share on other sites

Får triggersignal som man skall och vågar inte ens tänka på att det skulle vara boxen- SUCK.

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Mät ditt kablage tänk på vad @jake hittade i sitt kablage.

Börja med alla skarvar i kontakter du gjort själv...

/T

Share this post


Link to post
Share on other sites

Ska testa det i kväll efter jobbet. Det var felet sist med TPS:en men här funkade det och lade av tvärt under färd.

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

På min bil havererade den interna uppväxlingen i kompressorn och motorn var sedan omöjlig att starta. Den kunde tända till och gå illa några sekunder för att sedan stanna med sura tändstift.

Alla remmar och hjul snurrade så allt såg normalt ut och inget onormalt ljud hördes vare sig när den  stannade eller vid de följande startförsöken.

Du har väl en centrifugalkompressor och den har också en intern utväxling. Med tanke på remhaverierna kan det kanske värt att kolla att kompressorn verkligen snurrar.

  • Like 1

Share this post


Link to post
Share on other sites

Hej

Nya tändstift och allt lirar som det skall igen, rullar ut bilen för test - då havererar ett remhjul som vi gjort. :doh: Med efterföljande rem sallad. Sen kom garageägaren som är gammal Rally räv och säger du kanske borde skimsa kompressorn så att remmen inte var så sned:blink::blush: oops. 

Bytt remhjul och skimsat kompressorn - då gick den fint igen - iväg till Nifsta på bilträff i sista sekund. allt bra på väg dit och hem. VI stannat till på Biltema för att vinka av Andreas och sen vägrar startmotorn att hålla i mer än 1 sekund? drar runt en kortis och släpper nästan direkt innan bilen hinner tända?? vaffan!

Får bogserhjälp igång och nu står den i garaget och skäms, får se om den får mer kärlek i helgen eller om jag ger upp för nu. 

/Vedde - oturens mästare 2019!

Share this post


Link to post
Share on other sites
4 timmar sedan, vedde sade:

Hej

Nya tändstift och allt lirar som det skall igen, rullar ut bilen för test - då havererar ett remhjul som vi gjort. :doh: Med efterföljande rem sallad. Sen kom garageägaren som är gammal Rally räv och säger du kanske borde skimsa kompressorn så att remmen inte var så sned:blink::blush: oops. 

Bytt remhjul och skimsat kompressorn - då gick den fint igen - iväg till Nifsta på bilträff i sista sekund. allt bra på väg dit och hem. VI stannat till på Biltema för att vinka av Andreas och sen vägrar startmotorn att hålla i mer än 1 sekund? drar runt en kortis och släpper nästan direkt innan bilen hinner tända?? vaffan!

Får bogserhjälp igång och nu står den i garaget och skäms, får se om den får mer kärlek i helgen eller om jag ger upp för nu. 

/Vedde - oturens mästare 2019!

Du har ju en vecka på dig

kämpa nu

Share this post


Link to post
Share on other sites
6 timmar sedan, vedde sade:

Hej

Nya tändstift och allt lirar som det skall igen,

/Vedde - oturens mästare 2019!

Vad är det för stift du kör med?

 

Jag tror inte att jag har lyckats döda några tändstift på se7en.... dock så har ju en massa annat dött🤬

tändspolar etc...

 

 

//Nisse

Share this post


Link to post
Share on other sites

BR7EFS heter stiften och de sotar igen så mycket att de inte ger tillräcklig gnista tydligen.

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Du har inte provat några Iridium tändstift, typ i mitt fall på M3:n DR8EIX

Hur ser tändstiften ut när dom inte funkar?

 

//Nisse

Share this post


Link to post
Share on other sites

De är bara svarta av sot. Testade att slipa rent med slippapper men icke.

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Elda på elektroden med en gasolbrännare så den blir glödröd efter det skall du se att tändstiftet vaknar till liv👍😎

Share this post


Link to post
Share on other sites

Det borde väl gå att mäta på stiften isolation i ohm och ledningsförmåga på elektroden i ohm. Håller med super7 att bränna rent stiften borde gå. Sot är ju mest kol som leder ström och ger ett överslag i stiftet kan du bränna bort kolet utan att spräcka isolatorn så borde det funka igen.  

 

Share this post


Link to post
Share on other sites

Verkar som om det finns kvar en del att göra gällande mappningen. Blir stiften sotiga på det sättet går den rejält fett.

  • Like 1

Share this post


Link to post
Share on other sites

Rent spontant så känns det som det är nått mer än bara mappningen som spökar,

det går att köra duktigt fett innan man släcker stift.....

 

En del av en logg när en rallybil mappades och det började gasas lite, visste inte riktigt

hur mycket bränsle den ville ha så den fick lite mycket i början bättre att köra fett än magert

Skärmklipp 2019-07-27 00.08.41.png

Share this post


Link to post
Share on other sites

Det är kanske mer än mappningen som spökar, men blir stiften sotiga går den rejält fett.

De gånger jag sett släckta stift har man surat ner dem vid uppstart, men då är de blöta också.

Share this post


Link to post
Share on other sites

Hej jag heter numer Murphy!
Nu när set går att köra vill den inte starta istället men då är det startmotorn som bara viner. Ringde min fd svåger som har generator service i stan och hans diagnos: bendix drevet har gått. Bara att komma in så byter dem det.
SUCK!

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Hur billig är bilen nu ?

Skickat från min Moto G (5S) Plus via Tapatalk

  • Haha 1

Share this post


Link to post
Share on other sites

Startmotorn kommer från något av de stora märkerna, Burton eller Raceline minns inte vilken och är nått år gammal?
Nä nu är den Hicost.

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Lämnade in startmotorn som var från Raceline till Generatorexperten i stan. De beställde nytt drev och vi hoppas den är klar till fredag

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Håller tummarna! Vad var det för kompressor du använder ? Börjat fundera på vad det skulle ge på min B18

Skickat från min Moto G (5S) Plus via Tapatalk

Share this post


Link to post
Share on other sites

Rotrex C38-81.

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Håller tummarna för att startmotorn ska funka.

 

Du verkar ju gå hand i hand med Murphy i år. Enda fördelen är att så länge han är hos dig, kan han ju inte vara hos mig, eller? 🤔

Bäst att jag skyndar mig ut i garaget och fortsätter svetsa.... 

Share this post


Link to post
Share on other sites

Reservdelen har kommit och kommer att bytas vid lunch idag. Jag hämtar under em och hoppas ha den på bilen och testad ikväll.

SÅ det blir körning på Kinnekulle om allt lirar med delen.

Share this post


Link to post
Share on other sites

Japp, då går Murphy åter vid min sida, delen visade sig inte passa motorn som skall vara oem standard men tydligen hade fel gaffel och splines :doh:

Har den gamla kvar som jag skall ta dit i morgon bitti för ett sista försök att få en startmotor till Kullen., annars får vi bogsera igång den inför de stintar jag skall köra.

Livet som Murphy suger fett kan jag meddela, men om jag är Murphy denna säsong kanske mina framtida blir så mycket bättre.

/Vedde:blink::icon_angry:

Share this post


Link to post
Share on other sites

Startmotor från skroten då?

Share this post


Link to post
Share on other sites

Lämnar in den imorrn för att se om de kan få liv i den. Minns inte varför jag bytte. Men bänktestade den och då ville den inte gå.

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Så mycket besök du har haft av Murphy har jag inte ens haft på många år..... men så skall man ju inte säga högt

då är han väl där när man minst anar det:banghead::icon_angry:

 

Hoppas du blir kvitt han så du får :eclipsee_steering:

 

//Nisse

  • Like 1

Share this post


Link to post
Share on other sites

Är med och puttar igång, Om det behövs!

Skickat från min Moto G (5S) Plus via Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Faran över jag fick gamla startmotorn snabbfixad och den sitter nu i bilen och drar runt motorn!

Skickat från min SM-G960F via Tapatalk

  • Like 3

Share this post


Link to post
Share on other sites

Årets Kinnekulle avslutad med mindre bra resultat. Startmotorn funkade - vilket var bra. den uppdaterade VE mappen gick inte efter 3000 varv då den bara bluddrade. Laddade på gamla mappen och fick lite sprutt i maskin - 200km/h under bron måste vara godkänt! men med mini avgasrör blev det 5 varv och 105 Db innan svart flagg:eclipsee_steering::icon_banned:

Visste att det skulle gå dåligt men hade inget alternativ att tillgå innan, nu blir det nytt hela vägen med så tyst dämpare  det bara går.

Även ett skärmstag gav upp så nu måste jag göra nya på båda sidor- de är så lappade och lagade att jag skäms.  

  • Like 2

Share this post


Link to post
Share on other sites
On 2019-08-05 at 15:40, vedde sade:

Årets Kinnekulle avslutad med mindre bra resultat. Startmotorn funkade - vilket var bra. den uppdaterade VE mappen gick inte efter 3000 varv då den bara bluddrade. Laddade på gamla mappen och fick lite sprutt i maskin - 200km/h under bron måste vara godkänt! men med mini avgasrör blev det 5 varv och 105 Db innan svart flagg:eclipsee_steering::icon_banned:

Visste att det skulle gå dåligt men hade inget alternativ att tillgå innan, nu blir det nytt hela vägen med så tyst dämpare  det bara går.

Även ett skärmstag gav upp så nu måste jag göra nya på båda sidor- de är så lappade och lagade att jag skäms.  

200km/h under bron är respekt!

Själv har jag någon spärr i huvudet omkring 170km/h, oavsett Locost eller karossbil.

Här är ett klipp när Kimmen "bara" kör c:a 190km/h under bron med slicks.

https://www.youtube.com/watch?v=uJ6z_IYgjoQ

Share this post


Link to post
Share on other sites

Kan även vara mätar diskrepans men jag är i närheten och bilen går som ett skott om man vill. Hann aldrig logga tid denna gång men den känns både starkare och snabbare än med R1:an jag hade innan. Då låg jag på varvstoppet på 6:an vid insvängning under bron och ca: 180km/h.

Skickat från min SM-G960F via Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
2 timmar sedan, vedde sade:

Kan även vara mätar diskrepansemoji16.png men jag är i närheten och bilen går som ett skott om man vill. Hann aldrig logga tid denna gång men den känns både starkare och snabbare än med R1:an jag hade innan. Då låg jag på varvstoppet på 6:an vid insvängning under bron och ca: 180km/h.

Skickat från min SM-G960F via Tapatalk
 

Med andra ord 55 tider

Share this post


Link to post
Share on other sites

200 km/h under bron är grymt, nästan i klass med Radical SR3:or med downforce och slicks 👍

200 km/h innan bron är mer en fråga om effekt.

Share this post


Link to post
Share on other sites

Nu börjar vinterns jobb ta form i huvudet. Det blir nog ett par Mild Roadcams med förstärkta fjädrar från Raceline för att kunna öka varvet upp mot 8000 rpm. Det blir nya bromsar fram, Burtons kit med solida skivor och powerlite 4-kolvsOk.
Avgassystemet skall byggas om i Rf och gås upp en storlek till 2.5" i slutet. En ny BOV skall införskaffas med rejäl storlek för att minimera surge från kompressorn.
Sen till tidig vår blir det en riktig bänkmappning för att få en driftsäker och välgående motor.
Då har man det förspänt med jobb i vinter.
/Vedde

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Tänkte hinna en sista runda innan jag börjar riva i bilen. Det började regn 2 tim för tidigt och remmen hoppade an halvvägs till Sigtuna så vi lagade och vände hemåt. Visade sig att fästet till generatorn släppt i svetsen. Skönt att hitta varför. Bara lägga till på att göra listan.
/Vedde c84a39f5f454a7f438684cddb100ffdf.jpg

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites
On 2019-09-25 at 22:06, vedde sade:

Avgassystemet skall byggas om i Rf och gås upp en storlek till 2.5" i slutet.




 

Hej Vedde.

När jag bytte motor på se7en så byggde jag nytt avgassystem, köpte ljuddämparen från

https://www.ferrita.com/ måttade upp vad som rymdes och skickade måtten

dom hade en lämplig universialdämpare 👍

 

//Nisse

Share this post


Link to post
Share on other sites
Skickas ej
Lite stor burk för mig och jag vill ha Rf.

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Visade sig att 2 bultar gått rätt av i blocket som höll generatorn. - SUCK.
Får lyfta hela motorn och lådan för att kunna fixa att borra ur dem. Jobbigt när de är 11.9 kvalitet.
Blir att ta mjukare nästa gång.
Passar på att rätta lite annat när jag lyfter motorn.
Ses i vår för från och med nu står jag.
/ Vedde

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

Frustrerande, kämpa på!

Den kommer bli magiskt bra när du får ihop den.

Fundera på om du kan få in några sträckhylsor på generatorfästet. Längre klämlängd hjälper skruvar att klara cyklisk last, typ 2,5 ggr skruvdimetern i godtyckligt tjockväggigt rör.

/T

Share this post


Link to post
Share on other sites

Håller med föregående ! Min krav på ett Volvodesignat skruvförband är klämlängd 1 x diam på skruven har du mindre så blir det ofta problem med dynamiskt höghållfasta förband som detta troligtvis är. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...