Jump to content
sorin

500 Maxi

Recommended Posts

Hej, va fränt !!! Glad gubbe också :smile: känner igen känslan, grattis !!!

 

Mvh Pär

Share this post


Link to post
Share on other sites
Posted (edited)

Försökte idag  få rätt på varvräknaren utan större framgång . Nån som har nån ide` vad det kan bero på ? Allt är kopplad enligt instruktionerna från Speedhut . Signal från ECU direkt till mätaren . Fick nån diod / resistor som skulle kopplas med ifall den inte visade rätt men det hjälpte inte . 😞 😞 

https://photos.app.goo.gl/bKEWnJxGLYbfzVrc6

Edited by sorin

Share this post


Link to post
Share on other sites

Nu ser jag också! Fränt! Har du låtit motorn bli genomvarm när du provar varvräknaren? Låter som "hunting idle", ECU:n är från hojen eller eftermarknad? Är nån sensor inte inkopplad? Tomgång är det svåraste att justera in, regleringen har inget motstånd att jobba mot. När jag hade Haltech på förra bilen, kunde man se på datorn att den räknade hemmasignalen rätt, hade 60-2 tandhjul så ECU:n visade 57 117 57 117 när allt var OK. Hallgivare är alltid bättre än induktiva givare, viktigt med rätt avstånd/luftgap på induktiva givare.

Share this post


Link to post
Share on other sites

ECU är original från hojen och ja motorn var varm mellan 80 -90 grader . Ska kolla igen imorgon batteriet och jorden efter lite tips på ett annat forum . 

Share this post


Link to post
Share on other sites

Det kan vara så att varvräknaren kräver lite mer av i signalen från sprutet gällande tändning. Då kan det vara så att man kan behöva sätta en induktor på rpm signalen från sprutet och därifrån ta signalen till varvräknaren.

Share this post


Link to post
Share on other sites

@Magoo mina kunskaper i elektronik och el är väldigt begränsade . Jag är bara glad att jag har lyckats så långt . Jag ska försöka lite till med den annars får jag ta hjälp av någon som kan det , men den lever och den rullar för egen maskin nu . Första turen avklarad :checkeredflag: 🙂  . Elsystemet ska bara lindas nu så är den klar . 

https://photos.app.goo.gl/ueHN9rApSrrCCYZz6

  • Like 1

Share this post


Link to post
Share on other sites

Jag satte mptståndet på kabeln och min Speedhut varv gick inte heller men sen såg jag att den inte var aktiverad i sprutet. Sen ställer du in den enligt manualen. Viktigt att den får rätt signal.

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

   Min varvräknare lever fortfarande sitt eget liv . Har kollat jorden att den är ok , kollat så allt är kopplat rätt köpt en skärmad kabel för att få bort eventuella störningar men inget hjälper . Nu är jag kass på el och elektronik och det är säkert nåt jag gör fel . Med risk att vara dumförklarat och det är helt ok , kan någon förklara för mig som till en 5 åring hur motståndet ska kopplas in enligt bilden ? Motstånd har ingen " + " eller " -" eller ? 

Har valt 2PPR och kopplat allt enligt bild och ECU är Honda original från hojen .

Tacksam för hjälp. 

IMG_3689.PNG

IMG_3690.PNG

IMG_3691.PNG

Share this post


Link to post
Share on other sites

Det är rätt att motståndet inte har någon polaritet.

Du kan koppla vilken ända du vill på motståndet till 12V.

Kopplingen du har där kallas för pull up koppling . Så länge som du inte får något ut ur ECU'n kommer varvräknaren att se en "hög" signal.

Svårt att se hela men det som syns tydligt är att du har en gul kabel "Tach out" från ECU  (fig 4)som du kan koppla på ett motstånd på varav den ena sidan på motståndet skall ha en +12v signal och den andra kopplas till den gula kabeln.





 

Edited by Magoo

Share this post


Link to post
Share on other sites

Har du mätt så att du har 12 V motståndet när motorn går? Alltså där det står ACC (12 V).

Du skulle även kunna prova att ansluta motståndet till jord istället för 12 V. Beror på om utgången från Honda-ECUn ger 12 V eller jordar vid signal.

Share this post


Link to post
Share on other sites

@Rikard Larsson Fick följande svar från AB Performance . "Hi Sorin - the dedicated Honda output (y/gn wire) outputs a pulse at 1 pulse per firing stroke - I believe it’s 5v
Alternatively the dtc connector outputs the tachometer feed using Honda K Line code  "

 

Så nu är jag ännu mer vilse 😞 😞 

Kan alltid använda original instrumentet från hojen och slippa alla problem men vill gärna ha mer classic stuk på mätarna . 

 

Edited by sorin

Share this post


Link to post
Share on other sites

Om du struntar i motståndet och kopplar pulsen från ECU direkt till varvräknaren så borde det kunna funka. Alltså enligt "fig 3". 

Du använder just nu uppkopplingen enligt "fig 4" antar jag?

Share this post


Link to post
Share on other sites

Det kan vara så att din varvräknare är "tungdriven" dvs den kräver en högre spänning för att känna av en signal.

Jag körde tidigare med Autometer mätare (överreklamerad amerikanskt mög). Den varvräknare krävde mer än vad ECU'nklarade av att ge. Det verkade som om den vad avsedd att sitta på en maskin med Old school tändning (med en kabel kopplad till primärsidan på tändspolen) som ger en väsentligt högre spänning ut än 12V.

 

Det slutade med att jag fick koppla  en "induktiv pull up" dvs motstånd och induktor kopplad till +12v samt utgång från ecu vidare till varvräknaren. 

Jag har ingen aning om din ecu skulle klara av denna lösningen eller grillas (det blir typ 100 v eller så med denna lösningen) .
Bara så du vet att vissa varvräknare kan innebära lite problem.

 

Share this post


Link to post
Share on other sites
4 timmar sedan, bexander sade:

Om du struntar i motståndet och kopplar pulsen från ECU direkt till varvräknaren så borde det kunna funka. Alltså enligt "fig 3". 

Du använder just nu uppkopplingen enligt "fig 4" antar jag?

@bexander Ja det är kopplat som i fig 4 . Har provat med och utan motståndet med samma resultat 😞 

 

Share this post


Link to post
Share on other sites

@Magoo Vill helst inte chansa och grilla ECU . Var väldigt nöjd när jag fick mätarna   kvaliten verkade vara bra och möjlighet att designa lite som man vill men funktionen är inte det bästa. Hamna i samma kategori som Autometer tyvärr  överreklamerad amerikansk mög 😞 . Hade Smiths Telemetrix i min gala Indy och dar samma i Westfielden . Allt fungerar perfekt men jag hittade ingen Smiths varvräknare som gick till 12000 varv annars hade jag kört på dem igen . 

Jag ska ge de nån chans till hoppas det löser sig annars kopplar jag in original mätaren 

Share this post


Link to post
Share on other sites

Denna koppling borde kunna funka om manualen stämmer.

5V puls ut från ECU ger 0V till varvräknaren och när det inte kommer någon puls från ECU så blir det 12V in till varvräknaren.

Tacho.jpg

Share this post


Link to post
Share on other sites

@bexander så jag ska koppla in en 10 Kohm på 12V sidan och en 100 Kohm på jord sidan . Har jag förstått det rätt ? 

Share this post


Link to post
Share on other sites

Och en transistor (NPN) 🙂

Om du vill kan jag löda ihop en krets och skicka till dig. Ska ändå värma lödkolven för att bygga dimmer till två sänglampor 😎

Share this post


Link to post
Share on other sites

Vill och kan du göra det Rikard hade jag varit väldigt tacksam . Jag kan hämta 

// Sorin

  • Like 1

Share this post


Link to post
Share on other sites

Måndagar brukar var rätt så tråkiga men inte denna måndag 🙂 

@Rikard Larsson @bexander Jag älskar er 🙂 🙂 . Tusen Tusen tack för hjälpen . Så glad jag blev idag .

IMG_3697.JPG

Edited by sorin
  • Like 3

Share this post


Link to post
Share on other sites
On 2019-01-19 at 18:20, bexander sade:

 

@sorin Vill du ändå ha en förklaring även om Rikard fixar kretsen?

@bexander har fått en förklaring av Rikard hur den fungerar . Tusen tack . 

Share this post


Link to post
Share on other sites

dubbel post 😞

Edited by sorin

Share this post


Link to post
Share on other sites

Japp det gör det 🙂 🙂 

 

 

 

Edited by sorin
  • Like 1

Share this post


Link to post
Share on other sites

Kul att det fungerar! Jag kollade på videon och blev nyfiken på vad det är för gula lampor som blinkar till på varvräknaren?

Share this post


Link to post
Share on other sites

@Jörgen Granberg Det är shiftlight 🙂 Jag ställde in det på 6000 varv bara för skoj för att se om det fungerar 🙂 Den röda är samma bara att den är extern . 

Share this post


Link to post
Share on other sites

Är den externa från SpeedHut?
/Vedde

Skickat från min SM-G960F via Tapatalk

Share this post


Link to post
Share on other sites

@vedde Ja det är det . Pluggas in på baksidan av mätaren . 

IMG_3706.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Lite updatering . Verkar det som att elsystemet fungerar som det ska . Alla lampor och mätare fungerar . El är inte min grej så jag är superglad att allt stämmer .Super tack till  @Rikard Larsson och @bexander  för hjälpen med varvräknaren .    Håller på med krängningshämmaren bak nu . Köpte knivar från Sellholm Tuning . 

IMG_3745.jpg

IMG_3746.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Efter mycket funderingar fram och tillbaka angående bakväxel bestämde jag mig för en från Westgarage på Irland . Det blev en ATB LSD diff och bakväxel i ett .  Den var inte billigt men det blir så mycket enklare så . Startmotorn  hänger löst på bilden . Ny 2.2 styrväxel beställt från Rally Design . Den ska modifieras för att passa i ramen . När styrväxel , diff/back är på plats och fungerar som det skall då blir det dags för  1SFRO . 

IMG_3770.jpg

IMG_3773.jpg

Edited by sorin
  • Like 2

Share this post


Link to post
Share on other sites

Blir bra det där!

 

Share this post


Link to post
Share on other sites

Några timmar kvalite tid i garaget igår och idag . Har tagit ut den gamla diffen och in med den nya . Supernöjd med resultatet  . Drivaxlarna passar inte längre så det blir lite provisoriska lösningar sen får jag beställa nya axlar i rätt längd .

IMG_2424.jpg

IMG_3796.jpg

IMG_3799.jpg

IMG_3801.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Ser riktigt grymt och proffsigt ut 😁

Finns det någon smart lösning när man ska sträcka kedjan?
 

  • Like 1

Share this post


Link to post
Share on other sites

@longen Fästena där diff /backväxel  vilar på har ovala / avlånga hål så jag kan dra den back . Funderar på en lösning som på hojar typ en bult som drar back den .  Jag har några ideer ska bara fundera lite vilken blir bäst . 

Share this post


Link to post
Share on other sites

Hej, det är alltså i princip en vanlig öppen diff som är uttagen ur diffhus, nya lagerbockar samt extra drev ??

 

Mvh Pär

Share this post


Link to post
Share on other sites
Posted (edited)

@steel i princip ja . Diffen är inkapslat i ett nytt hus .

Edited by sorin

Share this post


Link to post
Share on other sites

Nya provisoriska drivaxlar på plats , diff/ backväxel på plats . Nu ska bara el kopplas till backväxel . Jag vill ha de så att jag kan aktivera backväxel bara när neutral lampa lyser . Om jag läser elschema rätt borde jag ta jord till grälet till backväxel från neutral lampa  .  @bexander , @Rikard Larsson har jag tänkt rätt ? 

// Sorin 

thumbnail_startrelä.jpg

Namnlös.jpg

Share this post


Link to post
Share on other sites

Som jag tolkar kopplingsschemat så har du tänkt rätt. Neutrallampan tänds när den får jord antar jag, eftersom den har ett minus inom parentes. Den kan få jord via neutraswitchen, men ser också ut att kunna få jord via kopplingsswitchen?

Share this post


Link to post
Share on other sites

Ja, jag tolkar också schemat som att det är rätt tänkt. Neutralswitchen jordar lampan.

Jag får det till att neutralswitchen också jordar någonting mer som går via kopplingsswitchen. Kopplingschemat jag ser är avskuret i högerkanten. Oavsett så skall det inte påverka.

Share this post


Link to post
Share on other sites

Det är nog så att startreläet får jord antingen via neutraswitchen, eller kopplingsswitchen och switchen för stödet i serie. Så antingen växellådan i neutral eller kopplingen intryckt och stödet uppfällt för att kunna starta. Sen sitter diodblocket där för att neutrallampan inte ska tändas när man fäller upp stödet och frikopplar 🙂

 Nu har jag aldrig kört MC, men det verkar rätt logiskt.

Share this post


Link to post
Share on other sites

Instämmer med ovanstående.

Share this post


Link to post
Share on other sites
Posted (edited)

En fråga till de el kunniga personerna här på forumet . Den start motor som jag har till backväxel är på 2Kw . Hur mycket Ah borde batteriet ha för att klara  driva den ? . Har provat med hojens batteri på 19Ah och med en lite starkare Odyssey batteri men strömmen faller ner till 7- 8 v när jag försöker backa och allt bara dör . 

Tacksam för svar 

Sorin 

Edited by sorin

Share this post


Link to post
Share on other sites

Ah borde inte spela nån roll, mer än hur länge du kan använda backen. På det du beskriver så handlar det om kabelarea och kabellängd = spänningsfall. Både på + och - sidan, flera jordningar är bra jordningar.

Share this post


Link to post
Share on other sites

Hej Sorin

Jag har ett Optima 38 amp/h yellowtop så funkar det när det är full laddat. Har haft problem med laddning med den gamla generatorn. Start motorn behöver ganska mycket ström.

Med ny utväxling och generator så kommer det att funka med det. Nu laddar den 14,5 volt. (Kan ställa till 18,5 volt) Det vart en mekanisk soppa pump istället för Bosch 044 pump, det bottnade vid 1 bar /10000 rpm så jag skulle behöva 2 st.

Jag har kopplat att man måste ha kopplingen nere och ha neutral i för att backa. Neutral har ju jord när neutral är i och jag har plus signal från kopplingen till 85 och 86 på relät för att det skall dra startmotorn. Lite överbeskyddande men det är ju inte så trevligt om backen hoppar i när man kör.

Du såg väl backväxeln när jag rekommenderade knivarna till dig.

 

Med vänlig hälsning/Bosse

Share this post


Link to post
Share on other sites

@ulwe Jord kabeln är 16 mm2. och 30 cm lång  , plus kabelen är 25 mm2. och ca 200cm lång . 

@versting. Det är kopplat så att jag kan aktivera backen bara när neutral lampa lyser . 

Har provat med ett 30 Ah idag med samma resultat . 😞  😞

// Sorin 

Share this post


Link to post
Share on other sites

Batteriets kapacitet (Ah) skall inte spela någon roll utan det är hur mycket ström det kan lämna under en kort stund som blir avgörande. Hur mycket ström ett startbatteri kan ge kallas normalt "CCA" (Cold Cranking Amps). 

Om startmotorn är specad till 2kW så kan den ge bra mycket mer än så under en kort stund. Normalt blir det en ordentlig strömtopp precis när den skall börja rotera.

Om den skulle förbruka 2kW vid 12V blir det 167A men jag skulle tro att du är närmare 6kW eller mer och vid 12V blir det då 500A. Effekten i W delat på spänningen i V ger strömmen i A, alltså P/U=I.

Vid 500A så blir det knappt 1V spänningsfall i kablarna vilket nog kan fungera men är åt det klena hållet. 

Jag tror att det är batteriet som är begränsande, det orkar inte leverera den strömmen som startmotorn vill ha och därför sjunker spänningen. 

Utväxlingen till backen är också avgörande för hur mycket ström startmotorn förbrukar men börja med att mekaniskt frikoppla startmotorn och se om den fungerar som den ska i luften, mest för att utesluta att det är något fel i den. Funkar detta, montera tillbaka startmotorn igen.

Har du ett vanligt startbatteri till en bil, testa med det. De brukar kunna ge iaf 500A. Fungerar det så vet du att det är batteriet som spökar. Funkar det inte kanske du har för liten nedväxling från motorn till diffen.

Om du sedan vill ha ett litet och lätt batteri som ändå kan ge mycket ström så bör du nog titta på ett litiumbatteri istället för bly men då kommer det kosta en del också. Annars låter ett Optima Yellowtop 38Ah som en bra förslag, CCA 575A. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...