Jump to content

Elproblem VW Golf IV-01 Hilfe!


Fjonkalicious
 Share

Recommended Posts

Idag på motorvägen så började min Golf bete sig lite annorlunda, vilket sedermera resulterade i bärgare. Först tändes ABS-lampan. Strax därefter tändes airbaglampan. Sedan kort därefter dog radion. Och inte så långt efter det så började bilen hosta och därefter var det noll tändning. Tryckte in nödblinkers, men de ville inte tända. Inte förrän jag drog av tändningen. Under nedsaktningen började även oljetryckslampan pipa och blinka, vilket kanske inte var så konstigt.

Under dagen hade jag varit och bytt till sommarsulor och därefter hade jag kört på lite gropiga grusvägar. Precis innan ovanstående hände så körde jag i en håla på motorvägen.

Första inspektion så verkar batteriet urladdat, det är svart i gelen. Men symptomen säger mig att det är en lös jordkabel någonstans?

Är det någon annan som har något bra inspel? Sätter den på laddning imorgon så får vi se.

Tacksam för alla råd och tips!

Link to comment
Share on other sites

Jo, du har rätt Rickard. Det slog mig i duschen imorse. Men batterilampan tändes nog inte förrän julgranen kom. Skulle ju kunna vara en ospänd rem som hoppat av/gått av i stötarna.

Laddar upp batteriet och sedan får jag se om den laddar. Om remmen är hel, kan man mäta direkt på generatorn för att se om den laddar och därmed utesluta laddningsrelä:et?

Tack för din hjälp!

Link to comment
Share on other sites

Du kan se om spänningen går upp när du startar motorn.

Alltså bara mäta vanliga batterispänningen. Lär vara under 13 V med motorn av och öka när bilen går.

Jo, det tänkte jag göra. Men jag tänkte om man skall urskilja om det är laddreläet eller generatorn?

Hoppas att det inte är generatorn, det var inte billig historia. 3 lök för ekonomidel hos VW(din bil) och inga bra uppslag på billigare leverantörer, tydligtvis en 90A generator. Kul, jättekul!

Link to comment
Share on other sites

Laddregulatorn är inbyggd, du mäter enklast på batteriet. Men för att utesluta att nån kabel gått av kan du mäta på generatorn. Vanligt med problem i säkringshållaren som sitter på batteriet. Kolla kablarna och anslutningar där,och jordkablarna.

Link to comment
Share on other sites

Laddregulatorn är inbyggd, du mäter enklast på batteriet. Men för att utesluta att nån kabel gått av kan du mäta på generatorn. Vanligt med problem i säkringshållaren som sitter på batteriet. Kolla kablarna och anslutningar där,och jordkablarna.

Tack! Precis när jag hade kommit hem så kollade jag anslutningarna till batteriet och drog lite i jordkabel, verkar sitta fast, men skall kika över allt mer noggrant på lördag.

Link to comment
Share on other sites

Du kan även mäta spänningsfall genom att mäta mellan batteri minus till godset i generatorn, samt mellan batteriplus och B+ på generatorn (Batterikabeln) Kan vara dålig kontakt på startmotorkabeln då den går vidare till generatorn den vägen.

Link to comment
Share on other sites

Satt batteriet på laddning idag. Öppnade locket som du sa Christer. Detta kan ju ha något med problemet att göra, men har svårt att förstå hur det uppstått. Någon som råkar veta var man hittar schema?

Tror dock att det blir bogsering till verkstad för mig.

FE8BEC12-243C-4DCC-A440-E330C420F1D6_zps

5ACF22D7-DCEC-4770-9F4E-0E5880CDF8A5_zps

5D5DE9E5-C3F3-41DD-BFAC-F49C734EF212_zps

Link to comment
Share on other sites

Nu hänger jag med. Tänkte också att alla var plus, så varför har der blivit kortis? Men det var ju inte kortis.

Tror ni att detta är det egentliga felet, eller bör man fortsätta felsöka. Självklart mäter jag laddningen när jag har laddat färdigt.

Än en gång, stort tack!

Link to comment
Share on other sites

Christer ger väldigt bra råd. Det har inte gått någon gnista, däremot har det varit varmt, varmt varmt och det under lång tid. Det är en elektrisk överlast som har skapat det där.

Följ Christers råd, gör ordentligt rent så att du får bort osiderna, sedan drar du ihop det med fett som skydd för vidare oxidation. Vaselin är riktigt bra för sådant där.

Link to comment
Share on other sites

Idag har jag varit och plockat en beg hållare till säkringarna och kablarna. Jag skulle egentligen vilja ta av klammern för att riktigt komma åt och göra den svarta kabeln oxidfri, samt linda om lite eltejp. Men jag har en inget klampverktyg. Behöver man ett speciellt sådant? Var köper man?

Annars tänkte jag kombinera polygrip och slå ner vingarna med hammare/skruvmejsel. Vad tycker ni?

Link to comment
Share on other sites

Goda nyheter! Säkringshållaren är bytt. Kontaktytor borstade/slipade och allt ihopsatt. Innan laddning mätte batteriet 12,7V och när bilen var igång mätte den 14,1V.

Inga andra felmeddelanden. Sprejat kontakter med vitt litiumfett.

Stort tack för er hjälp, kunde inte gjort det utan er!

Nu får man hoppas att det håller.

Link to comment
Share on other sites

Goda nyheter! Säkringshållaren är bytt. Kontaktytor borstade/slipade och allt ihopsatt. Innan laddning mätte batteriet 12,7V och när bilen var igång mätte den 14,1V.

Inga andra felmeddelanden. Sprejat kontakter med vitt litiumfett.

Stort tack för er hjälp, kunde inte gjort det utan er!

Nu får man hoppas att det håller.

Link to comment
Share on other sites

14,1 v är lite lågt. Kolla spänningsfall genom att mäta från batteriplus till generatorns plus anslutning. Lika mellan batteri minus till godset I generatorn. På så sätt får du skillnaden = spännimgsfallet. För att hitta den svaga punkten mäter du mellan olika ställen på de olika kontaktpunkterna.

Har du 14,4 v mellan B+ och generatorhöljet så har du 0,3 v spännimgsfall till batteriet

Edited by Christer J
Link to comment
Share on other sites

Gods hölje jord minus samma sak.

Vad jag är ute efter är spänningsskillnaden mellan batteripolerna och generatorn. Både på plus och minussidan. Observera att jag skriver polerna inte Batterikabelskorna eftersom man kan ha spänningsfall mellan dom också..

Link to comment
Share on other sites

Ok, får mäta en dag i veckan. Körde 1 mil med bilen nu och den gick bra. Öppnade efteråt, generatorkabeln blir ljummen men jag kan hålla i den(det visade sig vara så att den svarta som led av okontakt var generatorkabeln).

Så länge den inte blir glödhet så borde det väl vara ok? Jag bytte aldrig klämma, då jag inte hade rätt verktyg. Men jag gjorde ytan där det hade varit okontakt snygg och ren.

Link to comment
Share on other sites

Jag får mäta spänningsfallet så får vi se var det hamnar. Tack för tipset om verktyget.

Undrar hur svårt det är att dra en ny kabel?

Har lite annat på g, så det får bli i nästa vecka. Håller säkringshållaren under uppsikt tills dess.

Vilket bra forum detta är och då har jag inte ens börjat bygga bil! :-)

Ett kompisprojekt i form av en cittra cx är ev. på väg ner i helgen, där har man att öva på. :-O

Link to comment
Share on other sites

Vet ej hur lång den är. Det försvinner ner i någon stor kabellåda som jag inte öppnat. Moderna bilar är som att leta i svarta hål. Tacka vet jag b18 i en amazon el. likn. Inte svårt att gå miste om saker där inte och plats att sova i motorrummet om man skulle önska.

Link to comment
Share on other sites

  • 2 months later...

Kan inflika här att jag ännu inte mätt spänningsfallet. Men jag har kört bilen flera hundra mil sedan jag bytte säkringshållaren och det ser fortsatt bra ut. Kika i boxen då och då, men inga konstigheter.

Tack för allt hjälp, tänk att det kunde vara något så lätt.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...