Jump to content

Hasse i Bua

Forumdeltagare
  • Content Count

    60
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Hasse i Bua

  • Rank
    Advanced Member
  • Birthday 05/11/1962

Profile Information

  • Kön
    Kille

Profile Fields

  • Namn
    Hans Håkanson
  • Ort
    Ellös

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hasse i Bua

    GM 262

    Tack för svar!! Jo frågan är egentligen om det går att använda den motorn i den Westfield som jag har. Idag sitter det en Ford Focusmotor i med en Omex 3000 styrbox som jag är så innerligt trött på! Undrar om GM´s 262:a är får tung? Hittar inga viktangivelser på nätet hur mycket jag än letar??? Effektmässigt borde det inte vara några problem då den bara lämnar 110 hk..... Men det kan väl inte vara samma block som 305 - 350?? Eller?? Tacksam för all info angående detta som går att få, o är det någonstans det borde finnas så är det väl här?!!!
  2. Hasse i Bua

    GM 262

    Ingen som har några erfarenheter alls???
  3. Hasse i Bua

    GM 262

    Någon som har erfarenhet av GM´s lilla 262 v8?
  4. Hasse i Bua

    VDO Hastighetsmätare

    SUCK!! det finns ingen diod på givaren, Grejerna är från 2008. Kan man lämna givaren o mätaren till någon för kontroll???? Blir ´Tokig´snart!!!! HJÄÄÄÄÄÄÄÄLP!!!!!!
  5. Hasse i Bua

    VDO Hastighetsmätare

    Är tacksam för all hjälp jag kan få!!!
  6. Hasse i Bua

    VDO Hastighetsmätare

    Det som är så konstigt är att den fungerade förra sommaren, Då gjorde jag inställningen med att köra en uppmätt kilometer o då funkade det. Självklart ska jag testa o se om jag kan hitta den dioden!!
  7. Hasse i Bua

    VDO Hastighetsmätare

    Hej alla hjälpsamma där ute! Tack för omtanken angående instruktionshäftet men det har jag, både på Svenska o Engelska. Nu provade jag med att mata in 3333 när läget i displayen visade ´PULSE´. Funkade inte heller. Nålen ligger på nollan. provade igen med läget på ´AUtOCL` men ingenting. Har provat läget ´ AdJUSt` oxå med medpassagerare o gps men inget då heller??? Har kollat alla kabelskor både på mätaren o givaren, allt ok. Själva mätaren verkar ju fungera så till vida att alla kommandon i displayen kommer fram o det funkar att ´klicka´o ändra men nålen är död? Kan givaren ha gett upp??
  8. Hej på er! Nu behöver jag hjälp igen. Har en hastighetsmätare, VDO, den som är graderad till 300 km/t. Jag får den inte att kalibrera? Har mätt upp en sträcka på 1000 meter. Gör precis som det står i bruksanvisningen med det funkar inte? Kanske kan försöka med puls-talet o knappa in det? men hur räknar man ut det?? Någon som vet? Sierras klump o däcken är 215 / 40 / 16. Fattar inte heller hur givaren fungera? Hittar ingenting som den kan `läsa´ av mot? Den sitter monterad alldeles vid bultarna på höger drivaxel in mot klumpen, den ´räknar´ väl knappast bultarna eller??? Tacksam som bara den om någon har några tips! Måste besiktiga denna månaden!
  9. Hasse i Bua

    Motorproblem

    O NU!!!! Äntligen har jag hittat problemet!!!!! Vilket jävla letande! Utan er på forumet hade jag givit upp! Det visade sej att det satt ett bränslefilter till, inne i tanken o inne i en burk som antagligen är från en Ford focus. Helt tätt. Nu går den som den ska!!! Tack alla som hjälp o ´puschat´ på!!
  10. Hasse i Bua

    Motorproblem

    Tack för informationen, då ringer ja o frågar vilken dom rekommenderar o beställer en i morgon!
  11. Hasse i Bua

    Motorproblem

    Rekommenderad bränslepump som klarar etanol?
  12. HJÄÄÄÄLP!!!!!

  13. Hasse i Bua

    Motorproblem

    HJÄÄÄÄÄÄÄÄÄÄÄLP!!!!!!!!! Nu är det samma skit igen!!!! Tog o bytte filter innan jag startade upp idag för säkerhets skull men...... Den går som en kratta. SUCK!!! Vad fan är det som är fel??????? Är det den förbannade bränslepumpen från Biltema kanske??? Låter väldigt konstigt o trycket pendlar mellan 2-4 kilo. Klarar kanske inte etanol? Ny pump? Bättre pump kvalitativt sett? Finns det någon där ute som skulle kunna tänka sej att hjälpa till med det här? Få ordning på bilen? Vill ju så gärna att den ska fungera..... FAN OXÅ!! Givetvis mot ersättning! Inte en sommar till med felsökning. Jag orkar inte. Snälla... Hjälp!!!
  14. Hasse i Bua

    Motorproblem

    TACK!! Utan er hade jag givit upp. Nu har jag en bil som går som en raket!! O Det är tack vare er på forumet som lagt tid på mina problem. Försöker att lägga upp en bild på bilen men får hela tiden upp att filen är för stor....
  15. Hasse i Bua

    Motorproblem

    Har varit ute o kört ett tag idag. Bilen går klockrent!! Tack vare er på forumet som hjälpt, pushat, o fått detta att fungera!! Helt otroligt vilken kunskap o kompetens det finns!! :banana:
×