Jump to content

Pedalen

Locost Sverige medlemsklubb
  • Posts

    110
  • Joined

  • Last visited

  • Days Won

    10

Everything posted by Pedalen

  1. Vad synd, då får jag felsöka vidare. Någon annan idé vad man kan kolla vidare på? ska bocka ur den då👍
  2. @LUPUS Så här ser mina inställningar ut i Trionic options: VSS enabled ska väl inte vara markerad eller ska man ta bort VSS koden?
  3. Tack! Jag kollade där för det kändes mest logiskt men då missade jag det. Någon expert är jag ju inte så det får jag nog kryssa bort också😉 ska fira en student först bara😊
  4. @LUPUSDet blev ju genast en följdfråga. Jag hittar inte någon funktion för att inaktivera Immobilizer. Vet du vart det ligger någonstans?
  5. Hmmm, IMMO rörde jag aldrig men det känns ju som en möjlig felkälla. Det ska jag in och kolla på. Man ser ju RPM på videon till och med. Ska kolla på detta @LUPUS 🙂
  6. Hej, Då var det dags för lite nya frågor 🙂 Jag får inte motorn att gå igång. Har inaktiverat Purge valve samt uppdaterat utväxlingen och läst in detta i ECU så det ser bra ut. Jag får dock felkod "Cyl_fel 2". lite efterforskningar ger att det kan vara problem med "Crank position Sensor". Har mätt upp och har ca 600 ohms motstånd så den är inte död. Bränslepumpen flödar bränsle. Jag hade bytt stift så jag har bytt tillbaks till de gamla men det måste vara något annat. Någon ide vart man kan fortsätta felsökningen? Så här ser det ut i T5 suite när man kolla motorstatus IMG_0668.MOV Detta är felkoden
  7. Jag saknar ord. Stort tack @Jocke4Uoch @LUPUS. Jag började undra om det någonsin skulle gå men när jag körde igenom länkarna ovan så kom detta: Går inte att beskriva känslan måste jag säga STORT TACK!!
  8. Hej @LUPUS Tack för tips. Har nu installerat ovanstående och vissa verkade redan finnas men försökt köra igenom allt som admin för att vara helt säker. Startat om datorn ett par gånger men det ger fortfarande boot loader fel när jag provar. Provat att vända på High och low samt provade att flytta dem på kontakten för att vara helt säker på att de satt rätt men det gör ingen skillnad. Finns det något mer man kan göra?
  9. @LUPUS som Mac användare har man ju inte så många gamla pc liggande. Jag har dock lyckats nedgraderat datorn till windows 10 nu och installerat om allt igen. Det är fortfarande problem med att ansluta dock. Den kan inte köra bootload och sedan avslutar den. Det är ju den senaste versionen av .net utgår jag från. Hur lyckas man installera en gammal version av detta?
  10. @Jocke4U Jag har testat både externt och monterad i bilen nu men får inte till det.Kört 15 v matning på upplåsningspinnen men det hjälper inte. Blåste hela datorn och installerade om alla drivrutiner men jag tror ändå att det är där felet ligger. Det kan ju vara så att boxen är död också. Därför hade det varit skönt om man kunde hitta någon som kunde hjälpa till och verifiera den. Har ställt en fråga på Trionic tuning också men inte fått något napp riktigt där heller.
  11. Jag ger upp nu. Lyckas inte etablera kontakt. Finns det någon vänlig själ i stockholmsområdet som kan tänkas hjälpa mig om jag kommer förbi med ECUn?
  12. Hej Lupus Tack för tips om t5canflasher istället. provade att installera detta och nu får jag i alla fall ett felmeddelande när jag försöker ansluta och det är ju på något sätt ett framsteg. Den säger att drivrutinen saknas men om jag försöker installera igen får jag bara följande felmeddelande. Har du någon mer ide om hur man kommer vidare? Att det ska behöva stupa på helt värdelösa kunskaper i PC 🥲
  13. Jag har plockat ur Trionic boxen ur bilen och kopplat upp den med de pinnar som ska strömsättas respektive jordas samt high och low signalen enligt schemat men lyckas inte koppla upp mig mot boxen och känner att jag behöver lite hjälp vidare nu. Till saken hör att det var länge sedan jag höll på med PC och råkade installera 64 bitars drivrutinerna för canusb också och vet inte om det kan påverka. När jag går online i T5 suite så står det i menyn att den är uppkopplad men inget händer när jag försöker ladda ner flash filen. Se bilden nedan. Är det någon här inne som är bra på t5 suite och PC som kan tänka sig hjälpa mig komma rätt här? Sören
  14. Då är chassit målat så nu är det bara resten kvar 🙂
  15. Jari Kinnunen, 1 bil+förare, 1 till maten Vedde, 1 bil + förare, 2 till middag. Mattias Kristiansson 1 bil + 1 förare Kjell Andersson, prel. funktionär 1 på maten Andreas Svensson, 1 bil + förare, 1 till middagen Lars Andersson ,1 bil+förare, 1 till maten. Fredrik Svedjefält, 1 bil+förare, 2 mat Sören Aronsson 1 bil+förare, 1 mat
  16. Så har den börjat få på sig lite kläder. Tar en stund att få allt på plats men börjar hitta rätt i alla fall.
  17. Så har den börjat hitta sin plats. Bilen kommer gå ner någon centimeter till och sedan ska det vara tillräckligt med frigång för fulll utfodring. Nu ska den snyggas till också samtidigt som nästa förbereds.
  18. Då har man provat att gjuta glasfiber för första gången. Blev helt ok ändå, med lite efterarbete så kan det nog bli bra. Har bara lagt den på däcket för att se hur det ser ut 🙂
  19. Har börjat prova ut placeringen av avgassystemet nu. Lite pill till så kanske det kan bli bra 🙂
  20. Förra veckan fick ramen lite grundfärg och i helgen har jag fått lite hjälp att skära till och böja motorhuven, scuttle och bakpartiet. Har inte satt det riktigt ännu men man kan se att det börjar likna en bil i alla fall 🙂
  21. Då har turen kommit till golvet i bilen, har skurit ut och borrat hål för stolar och bälte men inte fäst det ännu. Börjat testa positionen för handbromsen också. Fick skaffa en handbromsspak från en Mini Cooper då Saabens var alldeles för stor. Har rett ut kabelhärvan också så nu är allt till motorn isolerat så får man dra om allt för belysning osv separat. Fick även ett trevligt paket på posten häromdagen. Det blir Sincotech DO 922 dashboard som huvudinstrumentering.
  22. Grymt Rikard, Då får det bli en sådan😀
  23. Hej, Är lite nyfiken på Sincotech instrumentet. Ser ju trevligt ut men är du nöjd med det? Var det svårt att koppla in?
  24. Hämtade upp slangar till oljekylet på Hydroscand och började placera oljekylet i helgen. Stort tack till @Rikard Larsson för specifikationen så jag lägger in det här också om någon mer behöver. Slang 14325008 Koppling 90 grader 42004006 Banjo 427412062 Banjo 42822006 Och här på plats Börjat kolla lite på sladdarna också och det är ju kul att man har lite att välja på😂 Tänkte gå igenom den så att man bara har motorstyrningen kvar så får man hantera övriga elen separat. Även beställt en massa luftslangar från KL som borde dyka upp i veckan.
  25. Så har alla bältesinfästningar kommit på plats. Jag har 3 och 6 punktsbälte på förarplats och 3 punkt på passagerare. Efter lite sökande i din byggtråd @Rikard Larsson så hittade jag informationen om slangarna på Hydroscand för oljekylet. Toppen, det ska bli en tur förbi där i veckan. Kollar lite på dragning av slangar och rör till intercoolern också, vart handlar man såna saker bäst tro?
×
×
  • Create New...