Jump to content

guldgroda

Forumdeltagare
  • Content Count

    161
  • Joined

  • Last visited

  • Days Won

    6

guldgroda last won the day on April 25

guldgroda had the most liked content!

Community Reputation

24 Excellent

About guldgroda

  • Rank
    Forum Adicted

Profile Information

  • Kön
    Kille

Profile Fields

  • Namn
    Gustaf Fjaestad
  • Ort
    Lund
  • Locost-status
    Bygger locost

Recent Profile Visitors

713 profile views
  1. Kul att se fler Esther. Vill du berätta lite mer om din? Vad bygger den på för drivlina, upphängning, etc? /G
  2. Mitt gamla insugsrör hade jäkligt konstigt borrad hålbild och såg ut som bilderna nedan med en stor kant som blockerar flöde. Trodde inte det skulle påverka så mycket, men nu när jag bråkat med motorn så beställde jag och monterade ett nytt igår. Tyvärr kvarstod samma symptom som tidigare. Iallafall så har jag nytt fint insug som borde flöda mycket bättre när problemen med motorn har åtgärdats 🙂 /G
  3. Mitt gamla insugsrör hade jäkligt konstigt borrad hålbild och såg ut som bilderna nedan med en stor kant som blockerar flöde. Trodde inte det skulle påverka så mycket, men nu när jag bråkat med motorn så beställde jag och monterade ett nytt igår. Tyvärr kvarstod samma symptom som tidigare.
  4. Kollade tempen när jag körde motorn lite igår. 1an och 2an är varmare än 3an och 4an. 3an är kallast med god marginal. https://www.youtube.com/watch?v=wcLD7FN3LHo
  5. Batterihållare. Nån som gjort nåt liknande med gummistropp och vad är era erfarenheter? Kändes stabil över förväntan! /G
  6. Bromsljus- kontakt fixad. Kanske får styva upp den lite mer, men tänkte jag testar såhär iallafall så får vi se! /G
  7. Bygget går lite segt just nu då jag har lite problem med motorn som inte lyckats felsöka helt. Håller det till min tråd i Motor-forumet. På annan front så försöker jag ändå hålla igång nån typ av framåtskridande. Jag har ritat upp en störtbåge och skickat för offert: Och slängde in den ovan på en modell av en Haynes Roadster (inte riktigt samma mått som min bil, men får lite känsla för den ändå!) /G
  8. Jag har också leak-down testat med följande resultat: Cyl 1: 14% Cyl 2: 17% Cyl 3: 38% (Läckte genom insug och kolvring) Cyl 4: 20% (Läckte genom kolvring) Dom här siffrorna säger inte mig så mycket med, men som jag förstått är väl 0-10% riktigt bra, 10-20% ok och 20+% ska gärna åtgärdas. Stämmer detta någorlunda? Ger denna information någon ytterligare ledtråd? /Gustaf
  9. Tack för tipset! Ska mäta upp flottörnivån. Har inte gjort det än! Tack för tipsen. Kollade ventilspelen igår, låg fint på 0,20 på insugsventilerna och 0,25 på avgasventilerna. Kanske lite väl tight på avgasventilerna med 0,25 måttet - men inte så att man behövde ta i. Tack för tipset! Ska undersöka det. Antar att varmt rör = bra förbränning? Så det röret som är kallast är förmodligen isåfall boven vad gäller misständningar? Hm, du kan ha rätt. Nysningarna är vad jag förstått tecken på mager blandning, så kan kanske vara det. Jag har dock redan lågfartsmunstycken som är en storlek större än vad folk i allmänhet rekommenderar för denna motor. Min magkänsla är fortfarande att det är en luftläcka som ligger och magrar ut blandningen... dock inte hittat bevis för det än! Men ska hålla munstycket i åtanke också. 🙂
  10. Tjena, Hoppas det finns nån som kanske kan hjälpa mig. Jag har en Ford Pinto som jag inte riktigt får att gå som jag vill. Symptomen är lite hög och ojämn tomgång och spottar ut genom förgasarna (symptom på mager blandning/luftläcka?). Men samtidigt som detta händer så misständer den även genom avgassystemet med små knallar (tecken på för fet blandning?). Jag håller på att leta för fullt - men tänkte att det kanske är nån här som sitter inne på ett guldtips, så slänger ut frågan här också. Video: https://www.youtube.com/watch?v=uLKKvtFNuG4 Motor: Ford Pinto SOHC 2.0, Standard 205 Block. Standard topp inkl. kamaxel. 4-2-1 Grenrör med ljuddämpare. 2xWeber DCOE40, bestyckat enligt listan nedan: Halsring 32mm Emulsionsrör F34 Huvudmunstycke 135 Lågfartsmunstycke 55F12 Acc-munstycke 35 Pumpventil 60 Nålventil 175 Tomgångsnålen utskruvad 1 varv från botten. Jag har den korta typen av tomgångsnål: Enligt KGs rekommendation ska man då ha nålen 2-4 varv utskruvad, men gör jag det så baktänder den som tusan genom avgastsystemet. I övrigt har jag kollat tändinställningen (ca 10-12grader vid 1100 rpm), tändningen är från 123 Ignition (elektronisk), jag har kollat så att kamremmen sitter rätt, jag har kollat tändföljden (1-3-4-2). Tändkablarna och tändstiften är helt nya. Jag har just renoverat förgasarna med nya packningar, och nya packningar mellan block och insugsrör samt nya "soft-mount"-packningar mellan insugsrör och förgasare. Soppapumpen är en oanvänd Facet Red Top, och jag har en Filter King bränsleregulator som visar 0,25 kg bränsletryck Jag har letat efter luftläckor med startspray, men inte hittat nåt tydligt. Jag har balanserat förgasarna "någorlunda" så gott det gick med den ojämna gången. Börjar få slut på ideer vad jag ska kolla. Nån som ligger inne på nåt ytterligare tips? 🙂 Kanske @therealpinto har mer visdom att dela med sig av? Eller nån annan! Oerhört tacksam för all hjälp jag kan få, börjar bli lite uppgiven... Vill ju ut och köra 🙂 /Gustaf
  11. Jaha, glömmer bort att uppdatera här. Har sen senast gjort klart elektroniken, spacklat/slipat/lackat lite kaross samt provstartat dom renoverade förgasarna. Förgasarna verkar fungerat mycket bättre nu, men bara hunnit göra en snabb provstart utan att balansera eller trimma dom alls. Det enda som oroar mig är vad som låter som lite intermittent misständning men har bestämt mig att inte oroa mig för det innan jag ställt in förgasarna bättre och åtminstone kört motorn ordentligt varm. /G
  12. guldgroda

    Skärmar?

    Samma här 😎 Vill få bilen godkänd så snart som möjligt, så kan man skjuta på skärmarna så hade det varit najs. Samtidigt kanske lika bra att fixa. Får se hur man gör 🙂 /G
  13. guldgroda

    Skärmar?

    Precis som det står högst uppe i ditt inlägg så presenterades Lotus 7 1957? Då gäller alltså att vi ändå måste ha skärmar? Eller vet någon vad som gäller? /Gustaf
  14. Har börjat dra kabelstam i framvagnen, nästintill klart. Saknade några kablar och kontakter för att slutföra allt, efter det ska allt kopplas ihop och sen testa alla funktioner innan jag lindar upp stammen. /G
  15. I helgen körde jag en liten genomgång av förgasarna. Avfettning och manuell rengöring av alla delar. Därefter ultraljudsrengöring av alla munstycken och mindre delar och sen skruvades allt ihop med packningssats/servicekit. När jag provstartade så fungerade inte idle-kretsen på ena förgasaren, så motorn gick på två cylindrar tills man gasade på... Förhoppningsvis har rengöringen av munstyckena löst detta. Kollade även över bestyckningen som är som följer: (Weber DCOE40) Venturi/choke (mm) 32 Main jet/huvudmunstycke 135 Emulsion tube F34 Air corrector Pump jets 60 Idle Jet 55F12 Aux vents Acc jet 35 Start jet 65F5 Nålventil 175 Vad jag kan läsa mig till borde detta vara åtminstone i närheten av en lämplig bestyckning, men om jag vill få ut maximalt ur min trimmade topp får jag kanske uppgradera till 45or nån gång. Nåt som sticker ut som konstigt i denna bestyckning i era ögon? /G
×
×
  • Create New...