Jump to content

Janne L

Locost Sverige medlemsklubb
  • Posts

    655
  • Joined

  • Last visited

Reputation

0 Neutral

About Janne L

  • Birthday 02/24/1960

Profile Information

  • Kön
    Kille
  • Plats
    Borensberg

Profile Fields

  • Namn
    Jan Lindblom
  • Ort
    Hagstigen 46Borensberg

Recent Profile Visitors

5915 profile views
  1. Antagligen alldeles för mycket! 880 kg. Det blev nog 100 kg mer än jag trodde när jag byggde bilen. m :D h Janne
  2. Brukar bjuda lite på mig själv! Alltid hjälper det någon alternativt någon som kan bli lite road. m :D h Janne
  3. Detta är ju smått pinsamt att berätta!!! Man skall verifiera alla sina funktioner i bilen. Det har aldrig fallit mig in att fläkten skulle kunna vara "boven i dramat" när motortemperaturen blivit hög. Ja, "boven i dramat" är väl den som montera fläkten. Den snurrade åt fel håll. Jag hade vänt polariteten fel! Efter att ha Vänt polariteten så lade sig motortemperaturen stabilt på 88-89 grader. Så nu verkar bilen vara körbar. Så till punkterna ovan borde jag lagt kontrollera fläkten först. Tur att man upptäckte fadäsen innan man började riva något annat. m :D h Janne
  4. Hejsan! Lite av fin fem fel! Mitt problem med kylninen. Har jag tänkt fel på något sätt. Annars får jag väl börja med i kronologisk ordning kolla mer noggrant på 1 termostaten. 2 kylaren. 3 mappninge 4 Toppen några mer förslag? m :D h Janne pricipschema.doc
  5. Det får bli i morgon! Jag misstänker att jag gjort bort mig med anslutningarna som gick till värmepaketet. Använde ett av dem till expansionkärlet. Den andra ledde jag tillbaka till pumpen. Fundrar på att detta nog kanske inte är så bra. :icon_oops: m :D h Janne
  6. Hej Peter! Jag har avluftning fråb toppen av kylaren till expantionskärlet. Jag tror att jag har något inkopplat på ett galet sätt. Jag uppfattar att när termostaten öppnar så pumpas kylvätskan ut genom expantionkärlet om jag har locket öppet. Jag har inte kopplat kärlet till utgången från termosten till kylaren. Men tydligen på något annat galet sätt. Skall ut lite i garaget i kväll och klia mig i huvudet. Tja om topploppspackningen skulle vara åt skogen så har man givetvis problem :blink: m :D h Janne
  7. Det är väl ingen skillnad mot regeln vi har nu? Maxvikt för hela ekipaget 3500Kg med B-körkort. m :D h Janne
  8. Det här med oljetryck är inte lätt. Dum fråga är det hyfsat normalt med ett oljetryck på 1 bar när motorn är varm och går på tomgång? Sedan blir jag inte klok på om jag fått ihop kylsystemet korrekt! Om jag har locket på expansionskärlet öppet samtidigt som termostaten öppnar så flödar det enormt ur densamma. Som om kylpumpen pumpar ut allt?? Nej jag har inte kopplat expantionskärlet till utloppet där termostaten sitter :) Men något fel är det ju så skall knappast ske, eller. Jag får ta och studera mer i ämnet! M :D h Janne
  9. Tack Thomas för alla uppslag! Nej, kylaren är inte ny. Tabac, jag har inte provat att köra utan motorhuv, en av mina funderingar att se vad som händer. Fast det får bli senare. Tror att jag först måste ta reda på om jag har någon annan brist. Jag får gå igenom Thomas lista. Trevlig kväll på er. Janne
  10. Tror jag väl inte! Det beror väl på motorkonstruktionen. m :D h Janne
  11. Japp, jag har sett att Saab 9-5 skall ligga på ca 90 grader. Janne
  12. Jo, Anders jag har ett minne av att jag läste din tråd i ärendet! jag skall titta på tråden en gång till. Jag har väl inte fullt lika stort problem i och med att jag inte riktigt uppmärksammat detta innan. Kenneth, jag kanske försöker något liknande! m :D h Janne
  13. Efter senaste, lite längre provturen, i lördags kom jag fram till att jag nog har samma problem som många andra 7-replica, dvs den börjar gå lite varm. Jag är lite osäker hur val min tempgivare/mätare är kalibrerad. Men den verkar efter ett tag sakta men säkert närma sig 100 grader. Sen så börja motorn tappa oljetrycket :( , varför jag inbillar mig att den nog blir lite varm. Oljetrycket var hyfsat normalt när jag startade bilen. Frågan är om man skall börja att skaffa plåtar framför kylaren och se till att all luft leds in i kylare. Om inte det hjälper kanske man skall "lufta" motorrummet ännu mer än de luftutslapp jag nu har, vet inte om det kanske blir ett övertryck i motor utrymmet så att inte tillräckligt med luft kan passera. Jag har en merca 190 kylare och har inte precis pressat motorn. Glömde att man kanske har luft i systemet hur man nu får bort den om den nu finns där. Expansionskärlet sitter över toppen på motorn. Skall söka lite på forumet här om tips. Kanske någon annar har någon ide. Tror inte att det skall vara ramlager som orsakar dåligt oljetryck. Har ingen lust att riva isär motorn. m :D h Janne
  14. Jahapp då har jag bytt stötdämparna bak till SPAX i stället för skräpet jag hade innan. Provad i kväll och fick inga genomslag :) Har även flyttat bränslepumpen som jag hade placerat "lite" för högt i förhållande till tanken. Nu är den placerad nedanför tanken. :icon_oops: Blev lite pinsamt när man får "soppatorsk" utan att ha tom tank! m :D h Janne
  15. Janne L

    Isracing!

    Ser kul ut :racesmile: m :D h Janne
×
×
  • Create New...