Jump to content

pacman

Locost Sverige medlemsklubb
  • Content count

    1289
  • Joined

  • Last visited

Community Reputation

1 Neutral

About pacman

  • Rank
    V.I.P.
  • Birthday 10/04/63

Profile Information

  • Kön
    Kille
  • Plats
    Katrineholm
  • Interests
    Min PCE Shark (seven clone):

    - Ram 25x25x2, efter egna ritningar, lite bredare än "original".
    - Motor: Fiat 1800 TC turbo med MegaSquirt&Spark och metanolinsprutning. Effekt? Ja, förhoppningsvis!
    - Vxl: Se ovan.
    - Bakvagn: Sierra diff, egna bärarmar och nav, trumbromsad.
    - Framvagn: Ford Taunus spindlar och skivbromsar. Egna a-armar.
    - Styrning: Taunus kuggstång, breddade länkarmar. Rattstång mix av Sierra och Fiat Tipo.
    - Bränsletank: 1,5mm plåt, 45 L, inbyggd catchtank.
    - Hjul: Fram; Brock B2 205/55-16. Bak; Brock B2 245/45-16.
    - Kaross: GF, delvis egen design.

Profile Fields

  • Namn
    Peter Carlsson
  • Ort
    Katrineholm
  • Locost-status
    Har byggt locost

Recent Profile Visitors

10209 profile views
  1. Bilen har under sommaren genomgått en del modifieringar, bl.a. ny framvagn, konvertering till elektrisk vattenpump, ny intercooler, nya stolar och byte av topplocksbultar & toppackning. Har tokmekat sista veckan för att få allt klart till Kinnekulle. Uppstart i går eftermiddag. Några tiotal sekunder efter uppstart började blåröken fylla gatan och grannarnas altaner. Tänkte att det nog samlats lite olja i turbo och div kanaler så jag lät motorn gå för att bränna ur oljan. Men dessvärre så avtog det inte, snarare tvärtom. Har kört motorn utan tryckrör och med öppen vevhusventilation utan framgång. Har tagit ur tändstiften flera gånger och sista gången, efter att jag stängde av motorn när den bolmade som värst, så strömmade en blå rökpelare ur tändstiftshålet i ettans cylinder. Tycker mig även se olja på kolvtoppen i trean. Vete tusan vad som gått snett. Motorn gick utan problem förra året. Och jag har som sagt bara bytt toppackning och bultar. Felsökning pågår, men det ser mörkt ut på Kameruns avbytarbänk. Kolvringar? Defekt toppackning? Turboras? Oavsett vilket så behövs det nya delar som jag inte kan få fram över dagen. Och jag vill inte köra med blå avgasrök på banan. Det verkar vila en förbannelse över Kinnekulle, för det här är inte första gången jag får lämna återbud i sista stund. Jag ska nog inte hålla på med bilar.... :-(
  2. 1.---- Alex Bergsland 2.---- Alex Bergsland 3.---- Jari Kinnunen 4.---- Peter Carlsson 5.---- 6.---- 7.---- ..... 16.----
  3. Kinnekulle 2017 - Diskussion

    Inga problem för mig. Bara kul med lite olika bilar på banan. Körtiden räcker gott ändå.
  4. Öka accel enrichment. Det motsvarar acc-pumpen på en förgasare. Skickat från min iPhone med Tapatalk
  5. Intatrim stolar

    Dåligt med svar... Jag överväger just nu att beställa ett par Intatrim Voyager, då måtten stämmer bra med vad jag får plats med i min bil. Enligt vad som skrivits på andra forum verkar kvaliteten vara okej. Några har klagat på att stolarna verkar lite veka och sladdriga i stommen, men vad jag förstått så är orsaken de veka skenorna. Det känns inte som ett problem då jag kommer att skruva fast stolarna direkt i chassit. Priset är humant, £400 för två stolar (svart med röd piping och röd tråd). Frakten kostar en tusing. Ingen här som har eller haft Intatrim-stolar?
  6. Alltid svårt med fel som kommer o går. Kolla tändkablarna så du inte har strömläckage mot toppen. Om en kabel ligger väldigt nära eller emot en metallyta eller hörn, så kan det med tiden uppstå ett litet hål i kabelisoleringen och då går gnist-strömmen ut där istället för till stiftet. Har haft ett sånt fel på en Escort. Tog lång tid att hitta. Det kom och gick, beroende på hur nära kabeln var toppen. Även om de bytt drivsteg så finns alltid risken för kallödning eller spricka i lödningen med glappkontakt som följd. Skickat från min iPhone med Tapatalk
  7. Logg; Du spelar in data till datorn när du kör som du efteråt läser av i diagram i exempelvis Megalogg viewer eller annat program. Hur kan du annars ställa in MS ordentligt? Du bör kunna läsa ut vad som händer med motorn ur diagrammen. Tändning, spridare, tryck etc. Slår motorn ifrån vid ett specifikt varvtal varje gång?
  8. Som du själv nämnde - kolla inställningarna i MS så du inte har någon begränsning vad gäller varvtal eller annat. Inget konstigt på loggarna när du kör?
  9. 1. Jari Kinnunen, 1 på grillningen 2. Per Adelsson, 1 på grillning 3. Fredrik Pousard, 1 på grillning 4. Alex Bergsland & Jerk Bergsland (pappa), 2 på grillning 5. Peter Carlsson, 1 på grillning 6.
  10. Saab7a med gener från flyget

    Läckert stuk.
  11. Trådmatning i MIG-svetsen lade av!

    Jag spöade Murphy! Vet inte riktigt varför men nu fungerar trådmatningen igen. Jag tog bort motståndet och mätte det löst liggande, och precis som Rickard och Jonas skrev så blev det skillnad när det inte satt i kortet. Resistansen var rätt. Mätte därefter dioderna och hittade ett som släppte igenom åt båda hållen. Mätte flera gånger för att vara säker. De andra dioderna släppte bara igenom åt ett håll. Aha, tänkte jag naturligtvis. Här är felet! Bort med dioden och mätte den löst liggande. Då funkade den! Släppte igenom bara åt ena hållet... Tog för säkerhets skull en helt ny diod, kollade att den släppte åt ena hållet, lödde dit den och mätte. Och... Den släpper igenom åt båda hållen! Ologiskt i min värld, men jag är ingen elektronist. Hittade inget annat konstigt så jag satte tillbaka kortet i svetsen för att kontrollmäta hur strömmen går. Och då gick Murphy ut genom dörren. Svetsen funkade! Alltså... jag vet inte vad som gjorde tricket, men nu funkar den som tidigare så jag är nöjd och glad. I alla fall idag. Svetsen kanske lägger av i kväll igen... Tack för engagemanget!
  12. Trådmatning i MIG-svetsen lade av!

    Var finns det reläet? Sitter med kortet framför mig och jagar felande komponenter utan framgång.. Skickat från min iPhone med Tapatalk
  13. Trådmatning i MIG-svetsen lade av!

    Motorn funkar! Testade med ett 9V batteri och den snurrade lätt och fint. Finns dock ingen informativ märkning på den. Glas-säkringen är också hel. Tack för tipset om motståndsmätning.
  14. Trådmatning i MIG-svetsen lade av!

    Okej, ska prova med det i kväll, om jag bara kan hitta ett passande motstånd.
  15. Trådmatning i MIG-svetsen lade av!

    Hur vet man om det är vridpoten som är fel? Har mätt på benen och resistansen ändras, men vet ju förstås inte om det är rätt värden...
×